NEC ND6650A problems booting from a dos Cd

vbimport

#1

Hello to all,
this is the first time i’m posting on this forum,
I have a laptop toshiba satellite 2410, without DVD burner, i know that toshiba has a different managing for ide port, so i “studied” and choose nec6650A dvd writer, because using utilities found on liggy pages it’s possible to set it as you prefere. I bought two units from a bandit (no support) on Ebay, one produced in June 2005 fw1.23 (found set as master) the other one produced in december 2005 fw1.23 (found as slave, i suppose), this one works in toshiba, (seen as secondary MASTER, not slave, with UDMA enabled) but it has a problem, booting from a bootable dos cd that works perfectly with the original unit in laptop, it boots, shows the choosing menu regularly, but loading the dos driver for the unit (driver works correctly with the other NEC unit and ALL CD-DVD rom units i tried) doesn’t work (no units found) and the utilities for firmware upgrade dumps the original, but doesn’t flash (no supported unit) i tried to connect to several desktop computer with slim-line adapter, but i had the same problem, only once with a desktop, it boots regular and flashing was possible, but again after flashing with rpc1Fw from liggy, in laptop doesn’t boot with dos cd, (win xp cd boots and installs normally). I’m going MAD… does anyone has a solution?
THANKS to ALL
Alberto