NEC ND4550A using up 100% CPU when burning DVD

vbimport

#1

Let me warn you I am a bit of a newbie when it comes to burning DVDs!

My problem is this… I have a NEC ND4550A with firmware 1.08 and previously 1.06. With both firmwares when I have been burning DVDs onto various media - principally Ridata 4x DVD+R, Philips DVD+RW 4x or TDK DVD+R 8x. The burn is always successful but my PC is virtually impossible to use during the burn. The CPU usage shoots up to 100% during the burn and everything runs VERY slowly. Once the burn is complete everything is back to normal.

I am running XP home on a Dell Dimension 8400, 3Gig Pentium 4 and 1Gb of memory. I would have thought this should be ample to allow me to burn a DVD and at least browse the web at the same time!

I am a newbie so maybe I am doing something obviosuly worng. If so please don’t shout at me. Tehe experience is identical since upgrading to the latest firmware.


#2

Here is a screen shot of CPU usage during a burn session



#3

I would suggest to use the search function and read some already existing threads like this one: http://club.cdfreaks.com/showthread.php?t=144011&highlight=cpu+usage

I guess your drive isn’t using the right DMA mode.


#4

Hi Grimson,

When I first read your message I though arrrghhhh - haven’t you read I am a newbie and also, as it happens, I had tried a search (of course) but… I had searched under my model not knowing this is a more generic issue.

Anyway, thanks to you I read the article, didn’t understand most of it, but did see enough to remember that when I installed the drive I didn’t go into the BIOS as mentioned in the article. I just did this, turned the drive on, and now in hardware set-up it is now set to ultra DMA mode - previously it was on PIO even though I had selected DMA if available! This has made the MOST ENORMOUS difference. I simply cannot believe it. I can’t even tell it is burning! the CPU usage is hardly visible on the graph and the burn time is less than halved. Meanwhile I am writing this article as the disc in burning. Thank you VERY much!

If you are kind enough can you explain one thing to me please. I notice in the link you provided the user has a primary and secondary IDE channel. In my set up their only seems to be one accessible in the device manager. I have a DVD burner and a separate CD burner/DVD read sharing one cable with the DVD as the slave and a hard drive on a separate cable. I think that may be relevant!?



#5

Looks like you have hard drive on SATA and just one IDE channel, which is common on newer motherboards.


#6

It’s a DELL - no surprise. :wink:


#7

i’m having the same problem with my Dell E310 … i have a Nec dvd burner…and i have a cd burner/dvd rom drive… when i go to copy my computer drags too… and take a long time to copy…well i dont know anything about computers either…i went to my device manager…and it shows that i have TWO primary IDE channels and ONE secondary IDE channel…well to get to the point i dont know what to do …i dont know anything about computers i would like for someone to help me step by step…feel free to IM me on AIM… at Jeremy27218 or email me at Jeremy27218@aol.com…or reply here…whichever is ok with me… i’d really appreciate it thanks


#8

Well it worked for me so it should for you. Reboot your machine adn press F2 as it is restarting i.e. before windows kicks in. This will take you into the BIOS settings. Then head for he bit where drives are listed and make sure the one where you DVD burner is on. If you don’t now which one it is in turn them all on. When you next reboot yuo will get an error telling you which drives are not being used so you can turn those back off again. Once you have done that follow the other steps listed in this post and the linked post above.