Nec Nd3550a

vbimport

#1

Hello,

I recently built my PC.

I have used 2 NEC ND3550A DVD burners, connected with seperate IDE cables both set as masters(jumper settings). I did this thinking that I will get the best data transfer rate as both can use the complete band witdth of the cables independently.
But when I try to copy a dvd disc to disc its taking more than 20 minutes.
Another wierd thing is that when I try to copy data from a data dvd into the hard disc its taking more than 20 min. And if I try to copy data from 2 dvds simultaneously its taking over 40 minutes.

I am not sure what the problem is. I have also tried copying a cd to cd which takes about 10 minutes, and copying data or image from hard disc to dvd takes over 10 min.
I was expecting faster results than these.

Please help me figure why this is happening. Thanks a lot.

If you need the configuration of my system here it is:
Case COOLERMASTER 11 bay
Processor AMD Athlon 64 X2 3800+ Dual Core Processor
Motherboard A8N32-SLI-DELUXE Green version Socket 939 nForce4 SLI X16(NB)/nForce4
RAM MEM 1Gx2|CORSAIR Twinx2048-3200c2pt
DVD RW DL NEC 3550A 16X Multiple Format DVD+/-R/RW/DL Burner - Black
DVD RW DL NEC 3550A 16X Multiple Format DVD+/-R/RW/DL Burner - Black
2 x Hard Disc HD 250G|SAMSN 7K 8M SATA2 SP2504C
Keyboard/Mouse Kensington PilotBoard Black Wireless Desktop, PS/2, USB
LCD Flat Panel ViewSonic VX2025WM 20.1" Widescreen TFT LCD - 1680x1050, 800:1, 8ms
Video Card Asus Extreme N6600 GeForce 6600 PCI Express 256MB DDR Video Card
Sound Card Creative Sound Blaster Audigy2 ZS Platinum - Sound Card
Power Supply Antec TRUEPOWERII TPII-550 ATX12V 550W Power Supply


#2

Yo-

Nice system-

Personally - I would use both on the same channel - one set to “Master” and the other set to “Slave”-

Go into your Control Panel - System - Hardware - Device Manager - IDE-ATA/ATAPI Controllers - Secondary Channel and make sure that DMA is enabled - then click ‘uninstall’ for the drivers - exit - reboot and allow Windows to recognise your drives and replace the drivers (go back and double check that DMA is enabled - and you should be good to go-

Happy Burnin’

Mike


#3

Hello Mike,

Thanks a lot pal.
It was the DMA setting. Now everything works great and I now love my dvd burners.


#4

Yo-

Glad to have helped-eh!

btw - welcome to the boards-

Did you set them up on the same channel?

Mike


#5

Nope… I still have them as separate masters. Once the drives started zooming after I changed the DMA settings I did not bother to try them as master and slave. I mean theoretically, it appears to be faster with them as independent masters.

Why do you prefer them on the same channel? Is there a specific reason to avoid them on different cables? Just wondering…