NEC ND3520A Computer Issues

vbimport

#1

I titled it as such since it is a computer issue of some variety more than a fault of the drive since the drive seems to be working fantastically in my computer system in an external enclosure. Tried putting it in my Dad’s computer and he is running Windows XP SP1 himself on that computer. It works fine with his NEC ND2500A but when putting in the 3520A the computer crashes or reboots itself in various ways. What could cause this behavior? Only thing that changed was he pulled out a Lite-On CD Burner to put in the NEC ND3500AG.

Here is a scan from the disc burnt on the NEC ND3520A with its stock firmware version 1.04. I wanted to initially do this test at the medias rated speed of 4x but goofed up so it burned it at 8x, oops. :wink:

The computer in question would also not boot into safe mode with this drive in as well. Very odd! I guess I could try to plug the drive into his computer with it being in the external enclosure just to verify that it works in that compacity but I don’t see where that would really gain me that much.

He does have an 80 conductor IDE cable on the optical drives so that is out, what else could cause it? Motherboard is an Abit IS7 with an Intel 865 chipset (I think) running a Pentium 4 2.4 gigahertz. He has 2 EIDE hard drives, 1 SATA hard drive and of course the NEC ND2500A otherwise when he tried put this drive in. I just don’t see what could cause this drive to fail so miserably in his computer.


#2

Just a thought, could a dodgy power supply cause this? I don’t think it’s his power supply but just wondering since I’ve never seen these issues crop up with my computer or any other for that matter I figured I should ask. :slight_smile:


#3

I think you are on the right track with a power supply problem. I would take out all the non necessary drives and see if you can eliminate the problem with just the HD and the 3500. How old is his computer and how many upgrades has it gone through? Is he running a lot of extra add ons? You might check the Intel web site and go to the down load section for the 865PERL MB and get the Intel Activity Monitor software. I don’t know if it will work for this board but it does monitor power supply. Abit might have something as well.

http://downloadfinder.intel.com/scripts-df/filter_results.asp?strOSs=44&strTypes=BIO%2CDRV%2CUTL&ProductID=949&OSFullName=Windows*+XP+Professional&submit=Go!

This sure sounds like power supply or some really weird short in the NEC.


#4

Thanks, Chas. That gives me a starting ground for this weekend which will be the next time we probably attempt to work on the drive again. The computer has a few upgrades. Basic specs overall though and it actually does have a 450 Watt Power Supply in it since I checked.

Specs are pretty close as follows:

Abit IS7 motherboard
2x256 (512 megs of RAM) Kingston ValueRAM PC-3200 DDR
ATI Radeon 9200SE 128 megabyte video card
1 NEC ND2500A
1 Lite-On CD-Burner of some variety
2 EIDE Hard drives - both Seagates, not sure of their sizes anymore.
1 160 gigabyte Seagate SATA hard drive

And the computer does have a Kworld tv capture card installed. It’s using the on-board sound card and the on-board LAN card so no extras there. That’s about it as far as the computer goes. It’s not that old - maybe 8 months or so.

Could Intel Application Accelerator drivers cause this type of problem if they are present? I think they support the IS7 motherboards, I know they didn’t support my AI7.


#5

It’s always best to try MS drivers if you encounter conflict. These drives are tested with a virgin install of windows. Next is to strip the PC clean…one boot hard drive, and one optical drive. Remove all other devices from the PCI slots. Also reset CMOS. Also go to MSCONFIG startup tab and remove all checked items. Don’t allow the antivirus and firewall to auto load. Would be best if you disconnect the PC from the network.


#6

Ah-ha! He does have Symantic Antivirus that auto-loads with its self-protect. I wonder if that was enough to cause a crash when it did the auto-detection? Hmmmmmm… :slight_smile:

I have it installed internally in mine for now - going to flash it to Liggy & Dee’s newest firwmare and do some testing with it this week before handing it back. Damn, now I want a ND3520… :eek: :rolleyes:


#7

With a 450 watt supply that shouldn’t be the problem if it is working. I have run more than that with a 420 watt. I would try everything I could to see if it is truly dependant on the 3520. If that is the case you might have to go to NEC to see if they have ever seen this before. Good luck, this is weirder than anything I have seen.


#8

I think it might be Norton Antivirus. Although now he says if he can install into an external enclosure and it works fine from that he’s probably going to be happy with it so shrug. I always hate helping my dad with computer problems because he works on the hardware side of computers normally and then when his doesn’t work right that it is software related he gets all moody. sigh And of course, I know nothing! :smiley:

Anyway, enough of that ranting… if he tries to put it in internally again I’m going to have him run Spybot Search & Destroy, defrag hard drives, and then MSConfig to kill all background applications at start up before putting the 3520 in the computer. Once all that is done then he can install it internally and I’d almost take a 98% chance bet that it’s going to detect and install properly. :wink:


#9

It might also be an IDE issue of the mainboard. Make sure that you are using the latest Bios!