NEC ND2510A - burns at 2.4x speed?

vbimport

#1

Hey all,
I have NEC ND2510A… And I got strange problem… DVDS from various manufacturers - some are burned at 8x, but some are at 2.4x… its really bugging me… also DVD-R media max speed is 2.4x burn :frowning:

I’ve updated firmware to 2.F8 QB3… It should supposedly help, but it did not. Also tried downgrading nero to 6.3, that didnt help also…tried to burn with clonecd… also 2.4x only… im running insane :doh:

any help appreciated :slight_smile:


#2

Hi skysel,

If your burn speed is only 2.4x, the media probably isn’t supported by your 2510’s firmware. Which media is it that can only be burned at 2.4x?


#3

Hey, I’ve tried firmware 2.18…that kinda worked for me…well at Nero, burning stopped at 34%… tried CloneCD, burned DVD with fine speed. Media is from local manufacturer here in Slovenia, so I don’t think you know it :slight_smile:


#4

i don’t think NEC knows it either… and unknown media is supported at the lowest speed


#5

try herries’ firmware version. He’s added support for additional meida, so it might work for you.

www.herrie.org I’m using it


#6

You could also try the 2.F9 firmware from Maddog (link).