NEC ND2510A burning error

I was attempting to burn a movie onto a Verbatim DVD-R using my NEC ND2510A yesterday when I got a power calibration error and my PC crashed. When I rebooted, it seems like the DVD-R is stuck in a mode where it thinks the DVD-R is still in the drive and has begun burning. I tried using CloneDVD to burn to a different DVD-R but it always says to insert a blank disc. I then tried to burn a CD in Nero and it says
"Nero has detected that the following audio properties are not supported by your recorder in the current write mode and need to be modified:

CD specification allows only 2-3 seconds pauses for the first track

Nero will change the audio track settings for you to fit the capabilities of your recorder. This might cause audio properties to be lost."

I tried to remone and reinstall the NEC ND2510A through device manager but it always locks up. I am also at the latest firmware rev.

I am a not very good with hardware so any and all help would be greatly appreciated.