Nec nd2500a - cd-r creation problem

vbimport

#1

I’ve got an ND 2500A 8x DVD burner. Windows XP OS. 2 Western Digital hard drives: C: 40GB, D: 80GB. I use Roxio CD/DVD 6.x Platinum. Drives appears so far to work perfectly fine except under 1 specific condition. If I’m creating a CD-R from any files contained on my D: drive, using any brand CD-R disc, AND I use the track-to-track record method, it will fail every single time. I can take that same disc and files on drive D: and use the disc-to–disc method and it works like a champ. Any files, format, CD-Rs, DVDs created from the C: drive, complete successfully. The only thing I can find that may be the differentiator is drive D:'s DMA Mode is 5, drive C:'s DMA mode is 4. Now I do have another system with a DVD burner in it and it has 2 mode 5 drives installed–works like a champ. So I don’t think this is software related. I can’t get any help from NEC or any of there websites–they don’t even appear to acknowledge this drive’s existance. Anyone got any ideas, feedback?


#2

OK, is your D: 80GB harddrive on the same IDE channel as your 2500A?
If so, you may want to keep both harddrives on one IDE channel, and keep the 2500A on a seperate channel.


#3

No, the DVD writer is on the 2ndary IDE channel and it’s a slave to a std CD-ROM drive. The 80GB is on the primary, slave to the 40GB HD.
However, I’ve done some more testing. I moved the 80GB HD & the DVD writer to another system with WinXP and Roxio 6.x. Creating the CD-R on this system worked without errors. So this indicates my DVD writer appears to have no defect–which is good news. My hard drive does not have a problem–which is good news. But I do have some kind of a problem on the other system–bad news. My conclusion at this time is that it may be some odd opsys quirk but I don’t know. I also tried different cables to insure that wasn’t a factor–it wasn’t. I’ll probably reload the problem system and set everything up again. Hopefully this will resolve problem.


#4

Before that you may want to try simply uninstalling Roxio, reinstalling it, and then updating to the newest version.
Or, trying a different recording app.