NEC ND2500A and DVDDecrypter freeze PC

vbimport

#1

Hey.

I've just bought an NEC 2500A and found a problem. I dont thing its all because of the burner.

Whenever I try to rip a movie with DVDDecrypter and NEC, i'll get to 60 or 70% and then i lose connection to the burner. DVDdecrypter still count time but time remaining shows unknown.

Then i try to shut DVDDecrypter down and after that nothing works. After a reboot 3 out of 4 times, the harddrive i was ripping to, can not be found.

I then have to unplug cables and plug them again on the harddrive and then it is found again.

I've tried the same thing with ripping from my Liteon LDR-163 so its not all because of the burner.

But are there a problem with DVDDecrypter, which make my harddrive fail.

I've just changed MB and CPU as well. I've changed from ECS K7S5a to ASUS K7N8X-X and its the same on both boards.

After changing MB I had to make a full reinstall of Windows XP so that cant be the problem.

Hope someone can help me.

Tommybj

Windows XP
ASUS K7N8X-X with AMD 2600+
512 MB Kingston
80 GB MAXTOR Primary Master
160 GB Seagate Primary Slave (Rip Drive)
Liteon LDR-163 Secondary Master
NEC ND-2500A 1.06


#2

Uninstall nforce IDE drivers if they are installed. Use only M$ IDE drivers if you have a nforce chipset.


#3

I know what you mean but the problem is, that the old MB had the same problem and that was with SIS chipset.

I’ve had a BTC 1004 without the problem.

But I wil try your advise and see if its helps.

I’ll be back.

Tommybj


#4

You may also want to run full diagnostics on the HD. I had a HD failure show up in a similar way once, it was caused by reading and writing to an area that had bad sectors.


#5

i’ve tried to uninstall the Nforce-driver with no luck. I’ve tried with Drive Cleaner 2 but Nforce IDE drivers is reinstalled every time.

And i’ve tried to run a full diagnostic with Seatools from Seagate with no bad sectors.

Next i’ll try to run Memtest86 to see if its a memory error.

I’ve been doing a lot off backup of my DVD-movies in the past with DVD2SVCD and Gordian Knot in the past with no problems at all.


#6

Easiest way I found to get rid of them, was to uninstall the nvidia driver pack from the control panel, then after reboot, reinstall the drivers, but delcining the offer to install the IDE SW driver, this will leave you with the standard MS driver on your machine. Nvidia drivers were odd, they would randomnly lose optical drives and pick them up again on reboot.


#7

Check your power cables and supply unit. They can cause the malfunction.
I’ve heard about similar problems with NEC1300 produced by an unreliable PSU. Who knows maybe a replacement can resolve the problem?


#8

i’ve formatted the drive and now it only goes down 1 out of four times.

But ill try to switch powercables with my other drives to see if thats the problem. And i’ll try to remove NForce2 drivers.

But now another strange problem has occured. I’ve updated bios with 1.06 ripspeed fra Dangeous Brotherhood and it was fine for a while.

It ripped a DVD in about 17 minutes. But after the system has gone down a couple of times it now take about 28 minutes for the same DVD.

Can a drive failure make something with the DVD-burners bios?

Tommybj


#9

The Nforce IDE drivers can, and do, do most anything.


#10

I removed NForce2 drivers and now use Standard Dual IDE-drivers
and everything just running perfekt.

I’ve tested 6 times with no freeze and it only takes about 17 minutes to rip the DVD.

Thanks for your help guys

Tommybj:) :smiley: :stuck_out_tongue: