NEC ND-4551A Read/Copy Problems

Hi freaks,
I have troubles to read and most of all copy data from unprotected burnt cd and DVD. The contents are for my professional use and it’s a mess to deal with: I have to swap to an other computer dvd drive and attach an external disk drive to backup content. I always get a CRC Redundancy Cycle Error on my 4551A. It came bundled in a PC so the firmware upgrade from NEC is not applicable.
I tried to Xcopy, and even gone back to PIO Mode without success.
I know my DVD drive is not the worse one so I don’t want to change yet, and prefer to test few things you may submit.
Please note : I don’t want to copy DVD movies and co. Only custom data on burnt DVD my clients provide me.
My system runs with nVidia nForce and is fully updated, from XP SP2 to nForce.

Could the data be on a crappy or dirty disc?

The 4551A is obviously having trouble reading it. My own 4551A sometimes has trouble reading stuff off discs, I use my LiteOn drive in those instances, as it’s a better reader than the NEC.

Try cleaning the disc, and if that doesn’t help, do you know anyone who has a LiteOn drive who’d let you copy the files/discs?

Arachne, thanks for your reply. Each DVD are clean and come from different brands.
Don’t know about LiteOn. Maybe it’s that one I have at my other job studio, because all disk are clean there. I’ll test with an old DVD drive I found in the attic =)

I have the same problem with my drive, it very often fails to read somes files on DVDR. I think that the problem is a fault in its assembly: POT may not be adjusted properly.
I came to that conclusion when i discovered that it encounters difficulties in reading DVDR written at =>8x. Whatever brand of disc and writer with which the disc was burnt.

So the solution is to burn DVD at 4x or 6x.

Hope this helps u.

Please would anyone having the same problem with NEC drives post their system info here, maybe we would find something similar in our system which might cause NEC drives to malfunction.

Here’s mine

My ND-4550A v1.07 is set as master.

System
ECS N2U400 (firmware 1.0E)
nForce2 Ultra 400
Sempron 2400+, 512 Mb Dual
Geforce4 MX 440

Windows XP SP2

Drivers

  1. NVIDIA AGP drivers v4.40
  2. NVIDIA Ethernet drivers v4.71
  3. NVIDIA ForceWare drivers v84.43
  4. NVIDIA SW IDE drivers v6.21
  5. NVIDIA Memory Controller drivers v4.40
  6. NVIDIA SMBus drivers v4.50 (WHQL)

I had tried all DMA mode, doesn’t change anything.

Tested all DMA and PIO modes but same results.
I found that DVD Shrink can help me copying VideoDVD

My config is

3800+
4gb DDR
XP SP2 (and in few minutes VISTA 64bits)
GeForce 7 with latest drivers
nForce4 with latest drivers