NEC ND-3550A - OEM - Fuji R+ read problems

vbimport

#1

Hi there, I’m new here, but I searched through and didn’t see anything that looked like it related to my problem, but apologize if this has already been discussed.

Anyhow, I got my burner yesterday, and I’m having trouble with it reading Fuji discs that were burned with my previous burner (Iomega Super DVD). The strange thing is, it will read CDs (Imation) that I burned with my old burner, and it will read non-Fuji R- DVDs (Great Quality) that I burned with my old burner. It will ALSO read Fuji R- 8x that are burned as video DVDs. But whenever I put in my previously burned Fuji R+'s I just get the typical blank CD/DVD options pop up with the Windows autoplay options. The Fujis are Japanese made 8X R+(RW) DVDs burned to data fromat. I’ve also tried Fuji R+'s and R-'s that I know were burned right after one another, and it will read the R- but not the R+. The program I used to burn them was Nero 6 Ultra Edition v. 6.3.1.10. I went to update the firmware to the version that is supplied on the NEC site, but it said my burner was already at v. 1.05 firmware. I read through the firmware thread, but my technical understanding of all the stuff was there is a little lacking, though, so I’m not sure if I understand everything that’s there in regards to the versions. I also have my DVD burner set as a master on the same IDE with my third hard drive, don’t know if that makes any difference, but I’m just trying to supply as much info as possible. Running XP Professional Service Pack 2 as well.

Anyway, if anyone can give me any advice and/or solutions to this problem, it would be much appreciated, as probably 75% of my 2 or 3 hundred burned DVDs that I’ve got are these Fuji R+ data discs, and so a burner that can’t read them is completely useless to me. Thank you in advance to anyone that can help.


#2

The same thing I observed on my Benq 1640 reading fuji media burnt by LG 4163; the explanation can be that the burner used started the recording not from the beginning but at an outer point… if I take a closer look to the media I can see that the inner ring starts few mm away compared to the media burnt on Benq (that is read ok). On these media I have to use Plextor to read… this issue is supposed to be correctable by firmware but I doubt Benq or NEC will release such a “better-track-start-point-reading” firmware; the solution is to exchange your unit for one that reads the media you already burnt - so the readers in my case were: LG 4163, Plextor712, Pioneer109 and perhaps their rebadged variants.


#3

On the LG its clearly a firmware bug, but on the NEC?

And those 8x +RW require a firmware update to function properly.

And Nero 6.3.1.10 is too obsolete for that.


#4

Which firmware would I need to upgrade to? Like I said, I looked through that firmware thread, and I honestly don’t understand the differences in like the original and RPC1, and those Y versions and such. Or are you talking about a firmware problem with my previous burner?


#5

First update Nero to 6.6.1.4 and perform another try.


#6

Ok, Nero is updated to that version, still not able to read the discs, though. I tried burning without luck too. It gave me a message about starting a second session, when the disc was completely blank. I told it not to start a new session and just burn anyway, which it did, but the disc was then unreadable in any drives. It actually gave me a corrupted disc error in my brother’s drive when I tried to have that read it.


#7

Disable Multisession please, then try again and post a logfile if possible.


#8

How do you do that?


#9

Directly in the small window before burning or in the prefs, depending on what Nero you are using. I thought you would use Nero Burning ROM.