NEC ND-3550a fails to recognize any DVD media

vbimport

#1

I could not find another thread addressing this topic if you know of a similar topic let me know.

So my 3550 drive will not recognize any DVD media that I put into the drive. I have tried both from windows and during boot using a bootable DVD. I’ve gone through what I believe are all the steps in the NEC troubleshooting guide.

My drive does recognize CDs and will boot from CDs. When I put in a DVD it usually gives me the error message disc not found. It won’t recognize commercial DVDs or blanks or burned DVDs.

I was running Nero 7.0.5.4, but I uninstalled it and pretty much every other type of burning software just in case it was a software problem.

I originally flashed the Liggy and Dee 1.Y5 firmware, but reverted back to the 1.05 from NEC. I’ve checked all sorts of hardware things and have made sure I’m using the basic microsoft drivers.

If you have any other suggestions or think the drive is dead, please let me know

Thanks for the help


#2

I have the same problem…

I recently purchased two NEC DVD_RW drives ND 3550A. I thought since I was opening my case up anyway why not get a couple of sata hdd too. well everything was going good. I installed my xp pro version, upgraded to sp2 and then I went to run “dvdshrink”. Thats where I dropped the ball. My two new drives were not listed as a burning drives. I checked in windows and they are listed in the device manager as dvd-rw drives, however when I put a dvd in the drive the “my computer” description changes from dvd-rw to cd-rom drive, the disk then just spins and spins. I got the drives from tigerdirect and the drives were OEM, but came with a Nero suite disk. I thought that was my problem, I thought I had just forgot to install nero, well I placed the nero disk in the drive and it just spins too. I tried the other drive and that one does the same. I dont think the drives are bad, since they both do the same thing.

Could this be a no dvd decoder error?
I want to try other options before flashing my firmware. what I find weird is that the disc that came with the drives “Nero Suite” will not be read in either drives.
(link to drives)
http://www.tigerdirect.com/applicat...647585&CatId=89

I tried the NEC site and they wont help because I bought them OEM.

Any Help is appreciated.


#3

I got my DVD to recognize non burned media like DVD movies by running nero clean tools and scrapping nero for now. However it won’t recognize any burned media that I know is good because verified it on a friends machine. I’ve also uninstalled almost every burning program I have since I am pretty confident it is a windows/software issue.

Also I tried a boot DVD with linux on it and it ran fine so this leads to believe even further that it is a software issue. Any help or suggestions would be appreciated.


#4

RustyBurn, it sounds like the drive is defective to me as I had absolutely no problems with my 3550A at all but wait for some more comments before you RMA it.


#5

I have the same problem with my 3550A. I got one last week, right out of the box it read DVD movies and CDs but would not read ny Burnt DVDs. Not even the ones it burnt itself. So i RMAed it… got a new one few minutes ago… poped it in… and the same problem. It will read any store bought DVD but won’t recognize any burnt discs. And they all work fine in my 3500A. I am using factory Firmware. Athlon 64 3000, 1GB RAM, Windows XP Pro.

Thanks


#6

I got similar problem. I cant read discs which where recorded on my other drives. It looks like after I flashed my ND-3550A drive with any Dee firmware it can read disc recorded in lower speed. When I checked in Nero Infotool it says it can read DVD with x1.00 and x16.00 but no options with x2.00 x4.00 x6.00 x8.00 like I got with diffrent drives. Maybe it got something with that insted of crapy quality discs. Is there any way to fix it and have option for those 4 speed options?


#7

Same problem too. It randomly failed to read, even commercial DVDs. I just replaced it. The replacement works OK so far…


#8

I cant to replace it. Its over 30 days from Newegg and I cant do anything. When I send it back to them they just upgrade firmware and still got some problems.


#9

Sounds like the drive is bad. You have warranty and they need to fix it or replace it.


#10

Problem solved…
Thanks to everyone who gave input, but it turns out the the NEC 3550a drives are so new, that they require nero 6.1 or higher. Or any of the latest burning software. The version of nero that came with the drives from tigerdirect were an older version of OEM software that was not able to recognize the drives. Nice huh?.. packaged software that doesn’t work with the drives. From now on I buy only retail versions of products. You might have to pay a little more than OEM, but at least you know it will work when you get it.

Funny how this was supposed to be a common problem, and yet NEC nor Tigerdirect had anything on their sites listing the problem.

Long story short they now both work, and I can dvdshrink a backup in 26 minutes. much faster than the old double speed drive of 3hours.

Thanks again everyone.


#11

Glad to hear you solved the problem. :slight_smile:


#12

I had already installed the newest version of Nero and the problem wasn’t solved. I’m still experimenting with this. I might try one other media type, but I was hoping the TDK DVD+R 16x media was good. I still think this is a software issue.


#13

I got one drive it would not read any burnt DVDs (not even the ones it burns)… only CDs. I RMAed it… got a replacement and it has the same problem. I tried the drive in 2 other computers, it would read the DVDs it burns but it won’t ready any thing burnt from my 3500A and what ever it burns doesn’t play in my setup DVD player. I am thinking of RMA this too. But i am really puzzled as to what the problem is. This can not be a software issue because i reinstalled my windows and i have tested the drive in Linux and Vista. Same problem

Thanks.


#14

So I installed my drive on a friends computer and it worked perfectly. It read every DVD that I had burnt included the Dual Layer and the RWs. I’m positive the my IDE cable is fine and that my burner is fine on power. So I’m pretty convinced that it is still a software issue. I’m currently comparing nero info tool logs between my pc and my friends pc. Here is my nero info tool log.

rustylog.TXT (37.6 KB)


#15

Driver : GEARAspiWDM
Description : CDRom Class Filter Driver
Version : 2.0.4.3
Company : GEAR Software Inc.

Yep, probably a software/driver issue.

Are the latest via drivers (IDE) installed?


#16

Currently I’m using the windows IDE drivers. I’ve been experimenting with different via drivers. Tried the 4in1 4.56 and the IDE Accellerator 1.21. Kind of confused on the whole issue. I read some stuff about my via chipset just being too old to support dvd burning properly. It still won’t recognize burned DVDs, but every DVD I’ve made is recognized on another computer and even bootable on my computer (the SUSE 10.0 DVD I made).

By the way thanks for all the help so far.


#17

OK, you could uninstall all IDE channels and drive entries in Devicemanager, then restart.
Also follow the HOW TO link in my sig to delete the Upper/Lower Filters.


#18

I’ve tried uninstalling the IDE and device drivers several times, and I had just recently tried removing the upper/lower filters. I’m going through system files now to see what loads on boot. I also tried reinstalling windows (without a format). If I find a good solution I’ll be sure to post it here, and I’m always open to anyones suggestions.


#19

I have the same problem with my new 3550a some times it works, there is no fix. What i fond out if i put my old drive back in it works all the time. 3550a is a piece of junk, i can only imagine how many people don’t know what is going on.


#20

The thing is I put my 3550 in a friends computer that I was fixing and it worked perfectly. It read all the discs I had burned. I might be willing to accept that it won’t work with my older motherboard/via chipset, but the burner itself is not “a piece of junk.”