Nec nd 3540a wont come up and running

hi there,

there have allready been made some posts on the same issue, i know, but it seems i couldn’t make them out on the board in order to append this thread to one of those former threads in the proper way. sorry!

a couple of weeks ago i bought the new nec dvd/rw burner (nd 3540a). which i connected and used as secondary master next to my cd-rom player, which i set to secondary slave then. at first the nec performed really slow (about 45 min. for a 4.2 gb disc), but after removing / reconnecting it’s hardware and rebooting the system (win 2000 pro build 2195) it worked very fast 16x. (flashing the firmware as described by nec’s ‘how to’ descriptions wasn’t possible unfortunately, because the device couldn’t be recognized by the system. strange!). but up to now i was able to burn about 30 dvd discs in a very fast 16x, and i was very pleased by it’s performance.

yet one day the nec just disappeared without prior notice from workspace. while booting the device wasn’t found, wasn’t present in the bios (award medallion bios v6.0) and couldn’d even be reeinstalled after extensive trials tweaking the jumper settings, ide-wirering and rebooting after de- and reinstalling. until it came back up and running without any reason whatsoever, just about when i was ready do get rid of it for good. until now i can’t tell how and why it went off and back on like this.

after this episode i worked with it for some time and it didn’t let me down again. until today: the same f*%k-up again once more. no more secondary master detected in bios, altho it’s slave is still present and responsive (no matter at all how i set those jumpers, it will allways stay present as secondary slave allright). if i look up the udma/ata100 raid controller adapter tool (a dos tool to tweak around raid settings, from www.highpoint-tech.com), the secondary master is set to one of my maxtor hdds (which should be set to primary master and primary slave instead). unfortunately it seems i can’t change those settings using this tool. here you can see a setting that is quite on the contrary to those found in bios. maybe that is why the system creeps around that way.

updating the raid adapter with the proper driver provided by highpoint didn’t solve the problem either. maybe flashing the bios is the only and last solution (besides praying while and after flashing, off course!). i’d really hate to take this as a last chance.

what else did i try?:

  • tweaking and swapping those ide-wires (slave to master and retour)
  • deleting reg keys (HKEY_LOCAL-MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318} “LowerFilters” und “UpperFilters”)
  • complete renwal of ide-wires (could have been a defect responsible, but wasn’t…)
  • auto-search for new hardware by using the system’s hardware manager (no success. no (!!) exclamation marks to see as indicator for missing or malfunctioning hardware either)
  • change for settings within the hardware-manager: dma to pio and vice versa for testing reasons and because i’ve read something about it somewhere on the net)
  • lots of reboots!

now i’m finished being a wiseguy. :confused: jumper setting - ok, wirering - ok, power supply - ok,… i wouln’t know what else to try…

but maybe one of you guys has any idea? or further questions regarding my system settings or my hardware that could lead to a solution? i’m prepared for anything that might be of help. thanx in advance!! (and please forgive my humble english, i’m not a native speaker as you probably guessed allready) :wink:

Welcome to the forum
Just to clarify. Is the NEC connected to the motherboards IDE controller, or is it connected to a PCI IDE controller card?

If its connected to a addin card, this might well be the problem as NEC drives don’t work well on addin cards.

Hi,

it is connectet to the motherboard’s ide controller.

some stats:

Manufacturer: ASUSTeK Computer INC.
Model : TUV4X
Version: REV 1.xx
Serial Number: xxxxxxxxxxx
Chipset Model: 82C694X Apollo Pro 133A System Controller
Chipset Vendor: VIA Technologies Inc
CPU socket: Socket 370 [PGA 370]
Processor Upgrade: LIF Socket
Max CPU speed: 1200 MHz
Slots: 6 PCI, 1 AGP
Capacity: 512 MBytes
Location: System board or motherboard
Maximum Capacity: 1024 MBytes
Maximum Memory Module Size: 1024 MBytes
Slots: 4
Error Correction: None
Name: Realer Speicherarray
Use: System memory

Mmmmh. KT133A has IDE issues with modern burners, maybe ApolloPro also, who knows.

You could try connecting your NEC as primary master instead. If this is the current position of your system HD, after the swap just set the bios to boot from secondary master (but I guess you would have done that anyway judging from you posts ;)).

Also among alll your attempts something is missing I think: trying to change the IDE cable… :wink:

Good luck, please report :slight_smile:

all right, i’ve had it!!

i got myself a brand new ide round cable (ultra-ata, 80 pole, 90 cm) and connected it to the nec: nothing

so i switched place with the cd-rom and connected and jumpered that one as a secondary master, booted the system and saw it coming up as what i configured it displayed by the bios. (so there’s nothing wrong with bios or cable).

what i forgot to mention earlier: yes, i did swap the nec to primary master. and no, it won’t be recocnized as that either. (i rejumpered the thing of course, and the bios settings where done accordingly. sure thing! :cool: )

So finally i just send it back to the reseller for a replacement. provided the fact that the new piece of hardware will work just fine you won’t hear any more on that issue from me again (hopefully!). if not so, i will probably write for more help in here, cry a bit :sad: , or get myself another brand alltogether.

thanx for your reply so far, guys. appreciated!! :iagree: