NEC ND-3540a partially DIES after attempted writing

for start, I’m using Slackware Linux, so bare that in mind if you answer. I have a WinXP on the other partition, but that doesn’t help

now, th problem. when I try to burn cd-rw that I erased just a minut ago k3b(linux writing software) reports input/output errors and after that it won’t read CDs any more. the LED blinks for a really long time and then it stops and shows no media in drive. the most interesting thing is that it reads DVDs just fine. I tried it on two drives with the same CD-RW and they both stopped reading CDs. can it be the bad CD-RW? I’ve never heard of bad disk destroying the drive or even a bad writing software setting destroying the drive

I tried flashing firmware with nec 1.03 firmware and with 1W6 from this site and it didn’t help.

any hint would be appreciated. I really hate the thought of going back to the shop with another bad drive

Same thing happened to my 3540 yesterday. Was writing a data CD when it failed. Now will not recognise any CDs at all. DVDs have no problems so I suspect the laser has failed. Mines going back under warranty.

sounds like the CD laser died, I’ve heard enough stories of the CD laser going bad in ND-3540A’s with no impact on DVD performance that I’m getting concerned about these premature failures.

http://club.cdfreaks.com/showthread.php?t=150175
http://club.cdfreaks.com/showthread.php?t=150174
http://club.cdfreaks.com/showthread.php?t=148525

Could you tell us what month your drives were manufactured and roughly how many CD’s you had burned up to the failure? Also if you used any of the modified firmwares b4 the failure. Thanks :slight_smile:

Mine was manufactured in May 2005 and I’ve not burned that many cds. Roughly 10-15 a week.

I haven’t burned any CDs with them, they died on first attempt. that’s the biggest problem. my setup might be wrong, but none of my computer geek friends can find what’s wrong, it all looks ok

the last one is manufactured in July 2005, I replaced the first one

about the firmware, I haven’t changed it, it’s the 1.01 that came with the drive