NEC ND-3540A big and unknown problem

hello
i have NEC ND-3540A serial number ends with 112
firmwire = official necs 1.03
windows xp sp2
p4 1700 mhz
256 mb sdram

i bought this dvd writer to backup my xbox games
my xbox is v1.4 with philips dvd drive

i tried verbatim dvd-r x16
@@i burned them all at x4 speeds@@

first burn =“dead or alive 3” success …perfect . my xbox recognize the media

secobd burn=“the simpsons hit & run”= failure my xbox didnt recognize the media
so i tried with dvddecrypter =the same resault
so i tried with alcohol120=success …perfect . my xbox recognize the media

third burn=“rainbow6 black arrow”= with nero failure
with dvddecrypter=failure
with alcohol12-=failure

so then i replace the verbatim media and tried avery poor quality media type “fortis dvd-r x8”
@@i burned them all at x4 speeds@@
tried with nero=success …perfect . my xbox recognize the media

fourth burn (with the same poor media fortis dvd-rx8)=“psi ops” =with nero=failure
with alcohol120=failure
with dvddecrypter=failure
and then i tried again with nero=success …perfect . my xbox recognize the media

i dont know what is the problem but its seems like every third try i have success
its not amedia problem cause i had success with verbatim + with fortis
its not aburnning software problem cause i had success with all of them
its not my xbox dvd drive problem cause it can read the successfull burns

so what the hell is the problem???..why do i need to destroy 3 media every time until i get asuccesful burn???

is it afirmwire problem?
is it my nec 3540a problem?

please help me

how about trying to burn them at rated speed, be it 16x or 8x?

i tried that already didnt help!!!
anyone else hhave an idea?!?!?

Xbox dvd drivers depending on brand can be picky. Probally its not nec fault.

  1. Are you burning from .iso or files?
  2. Are your burning “DAO” and finalizing cd?
  3. trying +r or -r?

helllllllllllllllllllllllllllllllllllllllllllo i know how to burn!!!
i burn from iso
i finelized the burnning (DAO)
and i used only dvd-r!!!

like i said every 3 or 4 burn i have success

Yo-

I had some major problems with 1.03 based firmwares - and went back to the Liggy based 1.01e - and all the problems disappeared-

Might want to try that-eh!

Mike

like the other post says it all depends on the make of the dvdrom in your xbox there is 3 types of dvdrom in the xbox thomson philips and toshiba-samsung the best one is philips then toshiba-samsung as for burning xbox games i always burn them at full speed and i have never had a problem with them on my nec 3540a also i find dvdecrypter the best for burning iso files
cheers bighun

bigmike7
please can you be more specific
what was your peoblems with 1.03 firmwire?!?!?!?
did you also burned xbox games that faild to load like me?!?!?

and please give alink to the firmwire you ae using

Yo-

My problems were with my Taiyo Yuden TYG01 and TYG02 media-

Even Dee-27 says that 1.03 has problems-

You can find Liggys 1.01e here:

http://www.micheldeboer.nl/firmware/

Be sure to use his (Liggys) binflasher-

Mike

now listen to that!!!
yesterday i tried to make atest with nero cd-dvd drive speed
and in every disk i check (and i checked 40 of them!!!) i got this error message in the “Disk Quality” test
“Error Initializing Test”

and in “Scan Disk” test
all the dots in the surface scan are RED!!! (bad)

it cant be that all of my media are BAD!!!..i tried every firmwire from liggy and original…nothig changed
every dvd-r i checked “verbatim” “fortis” “ritek” gave that resault!!!
please help

sounds like fake media

i dont think its afake media problem!!!
because i dont think anyone will want to fake afortis dvd-r!!!
plus look at that link
http://club.cdfreaks.com/showthread.php?t=143402&highlight=gsc003

this is atest with nero cd-dvd speed with the same media i have
fortis dvd-r x 8
and it didnt gave him any error message!!!
there must be somthing wrong
please help me

post 7 and 9 are relevant in that thread

i already try that firmwire …in matter of fact i tried every firmwire there is!!!
this drive is connected throue ide cable (internal drive)
and its in on the secondery ide channel (my hard drive id on the primary)

do i need to change settings in windows?!?!?!
do ineed to change settings in nero cd dpeed (latest version)?!?!?

did it happend to you to?
do i need to go to the store and return the drive???

I’ve got xbox 1.1 with the first dvd rom used in xboxes… it sucks. i also have the nec 3540 with 1.03 firmware and no CDs i burn, xbox backups or DVD movie backups are recognized in my xbox. however i can take any games & movies to my bro’s house and play them in his 1.6 xbox. i’m pretty sure it’s the antique dvd drive. i’ll be ordering a new thompson soon, hope it’s better than what i’ve got. i’ll try rolling back the firmware just for shits and giggles.

i just tried liggy’s 1.1f firmware, same result as before, my xbox doesn’t recognize it. maybe i can trade this burner in for another brand at newegg.

hello plug 2k5
i have acrystal xbox v1.4 with philips dvd drive
i am burnning backups with nd-3540 and i tried fortis dvd-r wich give me success in every third try!!! from 25 pack i had 15 coasters and only 10 backups recognized by the xbox
i also tried verbatim printablle dvd-r x16 made in taiwan
that i burn in x4 and in x2 and didnt get any success !!! i already burn 5 coasters with this media!!!
is there aproblem burnning dvd-r in nd-3540a?!?!
i am going to buy fuji dvd x8 made in japan (taiyo yuden) and i dont know if to buy the dvd-r or the dvd+r???..
is there aproblem in my burner? (tried everey firmwire there is)

i don’t know the details on the problem with the nec 3540, but i’m sending it back. i found the one damn burner that won’t burn xbox games. what a jip. i’ve been burned with NEC products before. that company is blacklisted as far as i’m concerned.

oh by the way i’m using maxell 8x media. when i burned a backup of episode 3 with 1.03 firmware from NEC site, it didn’t work in my box, but did in my bro’s newer box. then i burned a backup of audioslave cuban concert dvd with liggy’s 1.1f and it worked in my box. but still, games do not.