Nec ND 3540 problem

vbimport

#1

Hi .I’ve bought NEC ND 3540A a few days ago,and seems to have some problems.1.When tried to rip DVD movie with DVD Shrink i got message like"cyclic error" or something like that,and that failed,so i had to rip it with my old Liteon combo and burn it wih Nec.Burning went ok.2.But when i tried to play movie in both devices ,movie start to play and suddenly freezd.Playing movie in my DVD standalone went ok without problems.Also when i tried to install a game from dvd there was message like:“Windows cannot read from this disk.The disk might be corrupted or it could be using a format that is not compatibile with windows”,but on Liteon was no problem,and on friends Pioneer 109 seems to be ok.Anyone know what is the problem?
Thanks


#2

Hi hrubi, welcome to the forum.

Basically problems 1 and 2 are the same. The error message “cyclic error” usually means that the device has trouble reading the disc (due to scratches, fingerprintes, dye degradation, etc.). Liteons are generally better readers than NECs, so this probably explains why your Liteon didn’t gave such a message and had no trouble playing the movie. I would advice you to stick with your Liteon for ripping DVDs.

I’d like to add to the above that the 3540 actually is being regarded as a good reader (compared to older NECs anyway), so there is no problem with using the 3540 for ripping for roughly 99% of the time. However, with the more “difficult” DVDs, you’re Liteon will probably do a better job.


#3

Hello.

I also have a problem with my NEC ND 3540A. The first few months it worked okay, but suddenly the thing didn’t recognize cd’s anymore. When I try to burn a cd with Nero for example, it says: please insert an empty disc, while there is allready one in the machine. Also it doesn’t recognize ‘full’ cd’s. Sometimes it does read and play a dvd, but mostly it doesn’t. How to solve this problem???

Tommy, if you have the solution, you can answer in Dutch. Graag zelfs, omdat ik zelf ook Nederlander ben.

Thanks/Bedankt!

Rob


#4

I have a ND 3540A which has worked fine for months. But today if I insert a blank disc the DVD RW icon in my computer changes to a CD Drive icon. If I try to burn something with Nero it asks to insert a disc into the drive even though there is a disc in it. Also if I try and drag a file into the drive I get a message “windows has encounter a problem when trying to copy this file. What do you want windows to do? Retry, Cancel”
I am using the same discs that worked before so I don’t think the problem is with them. I also checked for a virus and found nothing. That’s as far as my knowledge goes so any help or suggestions would be appreciated. O S is windows XP home edition.
Thanks in advance.
:sad: