NEC ND-3520A converted to external and getting "Media write error"

vbimport

#1

I bought a laptop, so I also got the AirLink 101 Networking Solutions Enclosure Box to convert my NEC ND-3520A Burner to USB 2.0 (www.airlink101.com). The most up-to-date drivers for the enclosure are on a CD that I’ve installed.

I’ve burned 50 DVD-Rs without a single coaster before I converted it. Now every time the burner gets to ~4%, I get a “Media write error”. I’ve tried about 3 different firmwares, one from cdfreaks and have followed this thread to try to fix it. I have the same exact problem, but can’t fix it with the solutions that worked for others.

I’m using AnyDVD 4.5.5.1 and CloneDVD 4.5.4.3 but have also tried dvdXcopy with no success

It would be great if someone could help me, I’ve already wasted 8 dvds trying to find a combination that would work and I’m getting tired of it.


#2

Just got off tech support and they said my drive is known not to work with these enclosures and to return it. Does anyone know an enclosure that would work with this dvd burner?


#3

Fix it by buying some enclosure made by Vantec, little more expensive, but I’m back to wipping out dvds in 6 min. Thanks for the moral support aha