NEC ND-3520A can't write to Legacy DVD+RW

vbimport

#1

I recently purchased Legacy 4X DVD+RW media from Newegg. Using the latest version of InCD (4.3.11.1), I get the following error when trying to format a blank DVD+RW disc in my NEC ND-3520A:

“Error writing the disc in drive F. Please confirm that the disc is compatible with the drive and is not scratched or damaged.”

I tried several new discs and all give me the same error. I’ve had no problems burning both Legacy and Ritek DVD+R discs (no coasters at all).
Does anyone have any clue as to why InCD is giving me this error?

This is the information provided by DVDInfo:

Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID INFODISCA10
Media Product Revision Number 01h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+RW
Media Type DVD+RW
Manufacturer Rated Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
BG Format Status Blank Disc
Linear Density Blank Disc
Track Density Unknown
Number of Layers 1

Complete Media Code
00000000 01 02 00 00 92 0F 04 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 01 49 4E 46 4F 44 49 53 43 41 …INFODISCA
00000020 31 30 01 39 23 00 9C 7C 5C 02 28 00 96 7E 70 02 10.9#…|.(…~p.
00000030 28 00 9C 7B 68 02 28 04 04 20 E0 00 F0 00 00 00 (…{h.(… …

And here are my detailed system specs:

Lian Li PC61USB black case w/Enermax 430W power supply
Abit NF7-S v1.2 (nForce2) motherboard
Athlon XP 3200+ CPU
OCZ 768MB RAM, 400FSB
Tyan Radeon 9800 Pro 128MB, ATi Catalyst 5.3 drivers
TEAC 3.5 floppy drive
WD360D (Raptor 36GB SATA 10,000 rpm, 8mb cache)
WD800JB (80GB, 7200rpm, 8mb cache)
NEC ND-3520A DVD-RW (16X)
Lite-On 52327S CD-RW (52X)
Soundblaster Audigy 2 ZS
Klipsch ProMedia 5.1 Ultra speakers
Roland Sound Canvas SC-55mkII
Logitech MX500 mouse
Epson Perfection 1240U 42-bit scanner
Samsung ML-1650 laser
Canon i950 inkjet photo printer
WinXP Pro SP2
DirectX 9.0c
Latest BIOS & driver updates and WinXP critical updates installed


#2

Are you running Alcohol 120% or some other Virtual CD/DVD emulator software?

There is a known incompatibility between InCD and Alcohol 120% that can manifest itself with this error message.


#3

I removed Alc120 from my system. Now InCD works but at the expense of not having Alc120. :frowning:


#4

Well I sorta made the opposite choice: I don’t use InCD (except for experimenting a bit) but I use Alcohol 120% a lot. Both are installed and InCD only works sporadically on the first burner in my system, but it seems to work OK on the second one.

The really lame part about this incompatibility is that it has been known to Alcohol-Soft (posted on their forum) for half a year, and they state that it will be solved in the “next version” which hasn’t materialized yet. :frowning:

See this thread: http://forum.alcohol-soft.com/index.php?showtopic=14422


#5

InCD also interfers with reading RAM discs written on another machine, even when the files are copied to an RW disc. Too much trouble.


#6

For me InCD takes priority because I utilize DVD+RW discs for backup, videos, images, mp3s, and other things. I haven’t had any problems with version 4.3.11.1 other than the conflict with Alc120.

I saw a thread on the Alcohol support forums and I thought the response from one of the Alcohol Software forum administrators was rather arrogant. He didn’t want to admit a real problem with the Alc120 software and gave user magus1011 the run-around.

See here:

http://forum.alcohol-soft.com/index.php?showtopic=15630&hl=incd

Now the company is telling users that there will be an updated version but no date is given, not even an estimate. As you said, it has been about 6 months since the announcement of a patched version.

Since I’m a licensed registered user of their software, I will think twice about purchasing any software from them in the future unless a patch appears within a month or so, or at least a solid announcement as to when it will appear.

I dropped NOD32 Antivirus because they wouldn’t offer me, a paying registered customer, a lower upgrade price than a new user. I will not put up with any company’s hubris.