NEC ND-3520 Trouble burning CD's

vbimport

#1

I installed an NEC ND-3520 into my system. It burns DVD-R’s okay (that’s the only one I’ve tried) but whenever I try to copy or burn a CD I get an error message “Burn Failed” I am running Win XP Pro Service Pack 2. I use NERO 6 and SlySoft CloneCD for burning CD’s and get the same results / message using either of them. My burner is set to Master and plugged into a Promise ATA PCI card. The burner is the only thing plugged into that cable. I also use a Lite-On JLMS-XJ-HD 166S DVD/CD ROM also plugged into the Promise Card. The problem occurs if I tried to burn from my Lite-On or my harddrive. Has anyone else having the same problems or have any ideas. I’m getting tired of making coasters.


#2

I encountered something like that too… I tried burning CD’s which had data on it but it wouldn’t burn. It was a HP cd (kinda old). After that i tried using imation disc’s which also had data on it and it burned well (on 8x). Maybe it’s just the disc. Try a new one and burn.


#3

It fails sometimes even at new CDs from different vendors