NEC ND 3500AG won't burn (I think)

vbimport

#1

Hi

I’m a newbie and I’m fresh outa ideas with this one.

I got a Dell 4700 about 4 months ago and it came with a NEC 3100 drive in it. I followed Liggy’s thread http://club.cdfreaks.com/lite/t-116574-p-1.html and flashed it to upgrade it to a ND 3500 AG firmware 2TB and that process seemed to work ok. It will read CD-R’s CD-R/W’s and DVD’s but i can’t burn DVD-r’s. I have only got DVD-R’s at the moment so can’t vouch for anything else.

I have been trying to use eProformance 8x DVD-R disc from the local shop, no idea what they are like, and Nero Express 6.

I made an image of a Linux DVD and then tried to burn it, Nero reported ‘Illegal Disc’, does this just mean my media is crap or something worse?

I have attached the log file from Nero.

Thanks in advance for any help

Barty


#2

Yo-

Welcome to the forums-

Looks like you are trying to use some Crap Media-

Suggest you try and get (borrow) some good media like Ritek, Sony, Verbatim, Tayio Yuden or Maxell and see if it solves your problem (I would start off with 8x -R IMO)-

Mike


#3

Hey Barty…

Since you’ve already tried that funky negative media, I’d do just the opposite of what Little Mike says. Try some quality +R media and if you can set your drive to Bitset.

Mark


#4

Thanx for your help guys, I will go and buy some better media.

Barty.


#5

Yo-

Smart move IMO-

Mike


#6

Oh well the new Sony media has made no difference. When I look at the log Nero produces just before it fails it says ‘Book Type Automatically set to DVD-ROM’ what does this mean, is it right? I have proved I can burn CD-R and CD-R/W so that is still ok.

Please help … :sad:

Barty.


#7

Download DVD Indentifier and post the media ID code of the Sony.

Now go to Slysoft.com and download AnyDVD and CloneDVD. Use these two proggies to burn your DVD+R media. USE 4X burn speed.


#8

Well I can tell you first hand the new :Z Sony +R TY is shit media. If thats what you got return it. If you look around the forum I posted some scans of that media burned with a 3500.
Sony = Total shit media :Z


#9

Hi furballi

It’s actually DVD-R, my domestic DVD won’t read +r’s it seems which is why I started all this :frowning:

Results from DVD Identifier (cool app).


Unique Disc Identifier : [DVD-R:SONY08D1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY08D1]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

I just can’t help but wonder if I screwed up somewhere in flashing the drive.

later

Barty


#10

Ok so now I have tried a +R and that works fine. DVD Identifier for this disc says:


Unique Disc Identifier : [DVD+R:VDSPMSAB-001-001]

Disc & Book Type : [DVD+R] - [DVD-R]
Manufacturer Name : [Interaxia AG]
Manufacturer ID : [VDSPMSAB]
Media Type ID : [001]
Product Revision : [001]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

It is a cheapo DVD+R that I blagged off a m8. Does this mean all my efforts to flash my drive have failed or I’ve done it wrong? Other people seem to have done the same thing and it works for them.

later

Barty


#11

Yo-

Others have said that Sonys (LiteOns) seem to work better with +R medias-

Still recommend that you use good - brand name media - as I suggested before-

Mike


#12

Mike

Thanks, I’m off to town to swap my crap for some decent media tomorrow :slight_smile:

At least I know it works with crap +R’s now so all i gotta do is to get it to work with -R’s. Is there some problem with -R’s or something, if the drive works with crap +R’s why won’t it work with equally crap -R’s?

Thanx again

Barty


#13

You can email Rima.com and ask for a sample of the Taiyo Yuden 8X DVD-R media. If it works, then buy the media from RIMA.

I would also reflash the NEC 3500 to firmware 218btrpc1. This one has worked well with my 3500. You also need to retest the Sony DVD-R media using AnyDVD and CloneDVD. These proggies are free to use for 21 days.


#14

Thanks for that furballi, I have down loaded everything from Slysoft, just haven’t tried it yet.

Thanx again for your patience and help, since your 3500 works there is hope for me yet :slight_smile:

later

Barty


#15

Ok I think I did a no no by what I think is called cross posting? to the NEC Forum. Basically I thought that would be the right place to take this but I think my post must have been deleted as it was there a minute after I posted but now isn’t. No one told me that though. My sincerest apologies to everyone :o

Anyway problem is still here and I have tried Maxell and Verbatim media and all fail in exactly the same way.

I am forced to the conclusion that I have done something wrong during the flashing / setup of the drive. I have now flashed 218btrpc1 as suggested by Furballi and still no luck.

Is there any diagnostic or logging I can run that would help someone to suggest what I might have done wrong?

TIA

Barty


#16

Some of the medias that you have used are very good (maxell, verbatium and some of the sony media code stuff though I haven’t played with the - sony much). Media quality is not your problem. I wouldn’t try returning the good stuff either as it may be helpfull to have more than one media while trying to trouble shoot the problem.
We can forgive you for the cross posting since you now know it is not allowed and apoligised (a good idea would be to pm a moderator and ask that this thread be moved to the nec forum). Also, if after a while (days, not hours), nobody posts to this thread, perhaps it would be permissable to post in the nec forum. Thats after the thread dies if it does of course. That would technically be cross posting so if that recomendation is out of line, everybody please tell me (don’t want him to think he cannot ever post about it in the nec forum).
Back to your problem though.
Personally I have never got a nero error that said illegal disk and I use nero all the time (anybody else got that error)? I looked at your log file and saw something strange.
22:54:02 #20 SCSI -1046 File Cdrdrv.cpp, Line 1191
SCSI Exec, HA 0, TA 1, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x30
Sense Qual: 0x05
CDB Data: 0x53 0x00 0x00 0x00 0x00 0x00 0x1E 0x16 0xB0 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x30 0x05

22:54:02 #21 Text 0 File DVDR.cpp, Line 5598
Book Type counter: 497, Book Type selected in EEPROM, command version 4

22:54:02 #22 Text 0 File DVDR.cpp, Line 5598
Book Type counter: 497, Book Type selected in EEPROM, command version 4

22:54:02 #23 Text 0 File DVDR.cpp, Line 5598
Book Type counter: 497, Book Type selected in EEPROM, command version 4

22:54:02 #24 CDR -1207 File DVDR.cpp, Line 4520
Book Type automatically set to: DVD-ROM

22:54:02 #25 Text 0 File DVDR.cpp, Line 4829
Drive: _NEC DVD_RW ND-3500AG
Book Type request: DVD-ROM
Book Type setting not supported for the loaded disc type

22:54:02 #26 CDR -1046 File ThreadedTransferInterface.cpp, Line 1614
Illegal disc

I cannot tell you why it is doing it but as far as I can tell, it is trying to bitset a dvd-r (you cannot bitset a -r, only a +r). Bitsetting basically tells the burning software to set the disk to identify itself as a dvd rom rather than a dvd +r. This option only works with +r’s. -r’s cannot be reset. Something else intresting is that your log file states that the eeprom is trying to set the book type. If that is the case, you can change firmware till you are blue in the face and it will not help. I have limited knoledge about the 3500 but mike and mark are pretty knoledgable (sportfish, who is on vacation now and might not answerm and bigmike7 have plenty of experienc3e with the 3500). It’s kind of of tough problem but hopfully they could at least point you in the right direction? Also, try looking in the nec forum for info on the epprom.
Nero has been wrong before, but based on that log file, the problem is firmware or eprom.
FYI, do not flash your epprom unless you really know what you are doing!!!If you did, please say so so we can try to help?


#17

Maybe someone else can remember, I read (I think) a post about a month or so ago that the burners (3100s) in Dell computers are (+) plus only burners.


#18

Remove all burn applications. Install only AnyDVD and CloneDVD. Make sure you disable the WXP built-in burner software.


#19

Liggy already answered you in the other thread, but your drive is still set as a 3100 and not a 3500. 3100’s cannot burn -R media and fault exactly how you are faulting. Go back and read the thread about crossflashing a 3100 into a 3500 and make sure you use the reset counter only once while flashed with the special firmware. Sounds like you either missed the reset, or reset it more than once the first time(possibly weren’t sure the reset took?)


#20

Thanks guys. :bow:

I hadn’t realised that the reset button only works while the upgrade fw is installed I guess that was my problem. Why do windoze and Nero report the drive as a 3500AG though, is it possible to install 3500 fw on a 3100 drive without having upgraded it and it’s the fw that reports drive type?

I will go back to the beginning and try again.

Thanx again.

Barty