NEC ND-3500AG - burns CDs but not DVDs!

vbimport

#1

Hi all

first time post here, so be nice :slight_smile:

Bought a 3500AG a few months ago. Flashed to 2.17 to enable 12x writing. Everything worked fine, using nero 6.3 - was very impressed.

However recently, when I try to write any amount of data to a DVD with nero (or any other program) it freezes forcing a reboot. When I try to burn CDs, everything works perfectly!
Ive had no hardware changes (drive is on secondary master) - I’ve tried reverting back to 2.16 and updating to 2.18 but flashing seems to fail everytime.

I connected the drive up to a USB IDE connector and it all seems to work fine there - so at least I know the drive is not dead.

The problem only seems to occur when connecting directly via an ide lead to my motherboard. From other posts ive read, checking if DMA is enabled on teh device is recommended but I cant find the option in device manager for either of any of my devices - ive updated to recent VIA drivers.

additionally windows xp finds the 3500 as a SCSI device - is this something i should look into?

Other than a total reformat I can’t think of any other solutions, anybody have any suggestions?

some system info:

xp 1600
windows xp prof sp2
abit kr7a-raid m/b

any thoughts would be appreciated
thanks

chrcha


#2

It seems that something went wrong with Windows setup.
I suggest that you uninstall the drive from windows.
Then power off the PC. Power on, and let Windows reinsall the drive.
If you know and can, also unplug the drive from the power supply and remove the IDE cable, do one clean power up and make sure the drive is not installed, then power off, reconnect cables, and power on.

Good luck


#3

Remove Nero. Remove both IDE channels in Device Manager. Go into BIOS and verify that HD and optical drives are see and set them to AUTO detect. Reboot. Confirm that the NEC is detected and running in DMA mode 2. Download the latest version of Nero.


#4

thanks for the quick responses.

i’ve tried everything suggested, but with no luck. Additionally ive tried on different IDE leads. My only solution is a complete reinstall of XP to see if it was a corrupt driver issue.

Im going to start my backup now, so if anyone has any alternative ideas I would be happy to hear before I start the format!

Thanks


#5

Hay I also have this same problem. As with chrcha, I have done all that he has done to solve this problem. I have even reformatted my comp too and still no luck. Hell I can’t even flash the damn thing with out an error! Any help would be great thanks.


#6

Try the drive in another PC. Could be bad drive.


#7

Thanks. I’ll try that out.


#8

try using nero 6.6 - when i’ve used older nero, when memory buffer dropped to 0%, recorder hanged up, and only thing you could do was to reboot.


#9

I’ve noticed you’re using the VIA drivers. Remove them and install the Standard MS drivers instead.


#10

Reinstall your aspi.