NEC ND-3500 Driver HELP

vbimport

#1

Hi-
I just got my 1st DVD burner and it came without ANY software. Would someone be kind enough to help me get a driver for this model. I’ve tried NEC’s website and the drive is either not listed or only has the manual available for download. Thanks alot.


#2

The NEC ND-3500AG is an OEM product so you wont get any software with it…
You should not need a driver just install the drive and you are all set to go…
If you having problems with the install please post back with more info…


#3

>_< it turns out to have been the jumper settings.
I’m about to get it, I’m trying to install it as the slave.


#4

G’day From Australia,

Am just first time DVD burner owner and got an NEC 3500ag 2.16.

Had it in an external USB2 / Firwire case - It worked as a DVD rom drive, CD drive and CD burner BUT couldn’t get it to burn DVD’s.

Lost the external case and put in computer - Got SAME PROBLEM. Using AthlonXP 2100 on an ASUS a7v333 mother board with VIA chipset and Via IDE drivers. USING WindowsXP with SP2.

Couldn’t find any advice to help or drivers. Was considering removing SP2 and the Via drivers and a complete reinstall if those didn’t work. THEN I stumbled on the fix - in my case anyway!

PROBLEM SOLVED - in My computer - clicked properties on the NEC 3500 drive snf go to the 4th tab “RECORING”, and click the tick box “enable CD BURNING on this drive”. NOW IT WORKS GREAT - in the device manager the driver comes up as CD DRVIE - This is fine - just open the drives properties and enable “CD BURNING”!!

GOOD LUCK!!!


#5

My problem is… unusual. I too have an NEC ND-3500. I am running windows XP. Whenever I put a DVD+R into the burner, Windows magically trasmforms what it identified as DVD-RW into a CD-Rom drive (still assigned the same drive letter, G). Ergo burning = no. When it transforms, double-clicking on the drive yields this error message:

“G:\ Is not accessible.
Incorrect Function.”

The designation never changes in Device Manager. Without a driver to install I’m lost. It should be noted that it reads DVDs just fine. It should also be noted that this is the master, and a CD-Burner is the slave. There are no other removable disks installed on my computer save a 3 1/2 inch floppy drive. Lest anyone asks (because I get this a lot) I cannot contact my computer’s manufacturer because I AM my computer’s manufacturer (try getting that through EA Support’s head). The DVD+Rs are only 8x whereas the Driver can write up to 16x. I can’t imagine that this is the source of the problem, but stranger things have happened.

Any and all help would be most appreciated.

Charles


#6

Thats correct. I take it the +r is blank? Windows likes to play with you. :slight_smile:

The only driver you need to in stall is ASPIs. I like Adaptec ASPI.


#7

No dice, now I can open “CD-Rom drive” but it still doesn’t recognize a burner once there is a blank disk


#8

KnnOs, delete your nec from device manager, click on the “check for new hardware” button, let it install it again. Reboot pc, disable windows built-in recording technology, install a good burning app (nero, for example - also comes with neroASPI) and insert a dvd+r. Give me the results :=)


#9

I don’t think you got what I saying about Windows likes to play with you.:confused: So I’ll show you some pics of my (H) NEC 3500 with media and with out in XP. :slight_smile:
First one is open or empty.
Second is with DVD +R Media in it.




#10

Third is -R and four is CD-R. :slight_smile: I’ll be dam if I know why windows does that. :confused:




#11

And this is what happens when I click it when it has a blank +R in it. Hope this helps. :slight_smile:



#12

PC-GUY speaks the truth. I see the same things if I am looking for trouble and using Windows to see what is going on with my drives. I rely on DVDShrink and other programs for a reliable accounting of drives and firmware.