NEC ND-3450a wrong write speed

vbimport

#1

I have recently bought some dual layer discs but when i write, i set it at 1x but it seems to burn at the maximum speed even in different burning apps.

I’ve tried NEC firmware and even the modified firmware but i still keep getting the same problem, it’s getting to be quite an annoyance too as i’ve had about 9 coasters!

I’ve also tried 2.4x and i still get the same problem.

Anybody got any ideas?

My specs:
NEC ND-3540a
ASUS p4p800-e mobo
p4 3.0ghz
1024mb ram


#2

Which media do you use?

I recommend Verbatim DL media because other DL media often causes trouble :frowning:
(I actually doubt that DVD+R, SL and DL actually support 1x speed.)


#3

I’m using Bulkpaq Orange, i know it is poor media but it was all i could get a hold of at the time.

So it’s down to the media that it burns at the maximum speed? (4.1x btw) not so much the hardware?


#4

It’s the drive, not the media that determines the speed.
Bulkpaq is really poor media… :frowning:

Try some Verbatim DVD+R DL, I’m sure the coaster rate will be definitely lower (even if it’s burned at high speeds).


#5

I mean is it the media that is causing the error of burning faster than what i tell it to?

I just want to burn something at 1x and see if it improves but not matter what i do, it just won’t, always 4.1x :frowning:

I’ll get some Verbatim DVD+R DL when i order next, thanks for the tip!


#6

The burners firmware will have the acceptable burn speeds for any particular media & it can only burn at those speeds. In your case selecting an “illegal” one will cause the burner to burn at the only allowable one of 4x here.