NEC ND-2500A Writing Error

vbimport

#1

Hi,

I was using Disc Copier in Roxio Easy CD & DVD Creator 6 Platinum (with all the most recent software updates installed) to copy a data DVD (DVD-R), the data DVD was not write protected, to another DVD, ie from disc to disc. I was using an NEC ND-2500A DVD writer, with the most recent firmware, and an LG HT-DT-STDVD-ROM GDR8160B. I used both DVD-R and DVD+Rs in an attempt to copy the data DVD, however it got no further than caching. It then stopped abruptly and the following error appeared: “Unrecovered read error [03/11/00]”. I then found the following in the “error log” text doc of Disc Copier at the beginning of the error report: “Error 0x13110005 information starts here” and further down the error report I found the following: “Error Number = 319881221 (0x13110005)”. I have used the NEC ND-2500A DVD writer to “burn” many CDRs in “Creator Classic” without any “duff” ones being produced and have “burnt” ISO and Data files to DVDs also with “Creator Classic” without any problems. I am also able to copy CDs by “disc to disc” using Disc Copier in Roxio Easy CD & DVD Creator 6 without any problems. I also tried coping the same data DVD using Nero 6.3.1.6 (Nero Express), but it wouldn’t even start the writing process, it just said it couldn’t do it. I also tried to copy another data DVD in Disc Copier but the same thing happened as with the first data DVD, it just stopped abruptly.

The LG HT-DT-STDVD-ROM GDR8160B is on the Secondary IDE Channel and is set as Master with DMA (Direct Memory Access) and Autorun enabled. The NEC ND-2500A DVD writer is also on the Secondary IDE Channel and is set as Slave with DMA and Autorun enabled.

I am using Windows XP Pro with Service Pack1.

What is causing this error and what do I have to do to fix it so that I can copy DVDs from disc to disc?

Many thanks for your help and attention.


#2

DVD copying on the fly is a tricky process.
Not many people can get this to work well with good consistency.
You might want to try moving the DVD-ROM onto a different IDE channel and trying again.


#3

that unrecoverable read error sounds like a poor quality disc. Try a nero cd speed test on it and see how it does, post the media code, and TRY and copy it to the hard drive first, then burn.
It really sounds like bad media though.


#4

Hi,

Unfortunately (or fortunately) I had cause to reinstall Windows XP Pro, but this time I reinstalled Windows XP Home which came with my computer preinstalled on the hard drive when I bought it.

I reinstalled my programs, including Nero 6.3.1.6 and Roxio Easy CD & DVD Creator 6. I put the data DVD that I was having problems copying with both Roxio and Nero into LG HT-DT-STDVD-ROM GDR8160B and a blank DVD into NEC ND-2500A DVD writer and clicked the burn button of Disc Copier (Roxio Easy CD & DVD Creator 6). To my delight and jubilation it “burned” perfectly without ALL the previous trouble. I also “burned” another data DVD on Nero Express, once again it “burned” without ANY problems.

All the problems I was experiencing, would appear to be the result of the copy of Windows XP Pro I had been using. I don’t know which part of this copy of Windows XP Pro that was causing the problem, so I would be grateful for any suggestions as to what drivers or file systems that might have caused this.

Once again many thanks for help and attention.