NEC ND-2500A FW 1.0A Power Cal. Error

Hi,

I just upgraded my NEC 2500A firmware from 1.06 to 1.0A. Flash went ok. But when I try burning using DVD Decryptor/Nero I get a Power Calibration error.

Am using Ritek G05 DVD-R, which worked fine before the upgrade. Have tried reinstalling burn software but still no luck. Have tried re=flashing 1.06 but i get an error saying drive not found (although it is found by nero info tools)

When I first upgraded I got a couple of power calibration errors then managed to burn 2 disks (after 10 fails!). But now they wont burn at all now.

Does any1 have any suggestions :bow:
Cheers

Crap media quality.
Try with other brands.

Remember to reboot between the operations with the firmware.

As noted above, try other media. If you don’t have any other, buy them :slight_smile: If you don’t want to buy them, try to flash back to 1.06 and see if it helps.

I doubt it, though - I have only seen power calibration errors on crappy media.

I flashed the drive with 1.06 and they now work fine. Tried 1.07, 1.09 and 1.0A and all with power calibration, although worked fine with other media.
I’m using ritek own brand DVD and never had a problem with them, until today.
Any idea why these DVD’s would only burn on 1.06 and not later firmwares.
Guess i’ll just have to stick with current fw.
Cheers