NEC ND-1300a problems

vbimport

#1

My NEC ND-1300a DVD ±RW has a problem. I have the latest firmware, v1.0b. I use Nero v6.3.1.15 with Philips DVD+R media. I have used this media since I bought my drive about 1 year ago, and have burned dozens of successful DVDs. I haven’t had any trouble, until now. No matter what media type/brand I use, the burn process gets to the lead-in and then fails with a “power calibration error”. It doesn’t seem to be writing any data to the DVD.

I am still able to read any DVD or CD. No problems here.

I am still able to burn CD-R or CD-RW media. However, it does seem like it is much slower.

I have also tried other burning applications, with similar results. Basically, the burn fails after about 10-30 seconds and nothing is written to the DVD.

I have cleaned it, but that didn’t help.

Any ideas what might be going on here? Anybody have similar problems? Has my drive died on me?

Thanks,
Booger


#2

Does DVD+RW work?


#3

Nope. I have the exact same problem when I try to burn any DVD format/media. DVD+R, DVD-R, DVD+RW, DVD-RW… none of these work anymore.

I am only able to burn CD-R and CD-RW, and it won’t burn at higher speeds anymore.

I just did a total reinstallation of Windows XP last night, and I installed all drivers and windows updates. The only other program I installed was nero. I also blew compressed air into my drive in hope of removing any potential dust on the lens. I still have the same problem.


#4

Dumb me…

I just noticed that I put this thread in the wrong place. If the moderator could please move my thread to the “Recording Hardware/NEC” forum I would appreciate it.

Kicking myself,
Booger


#5

Check :wink:

Can you try to downgrade the firmware to a previous version and check what will happen then?


#6

I upgraded to the same 1.0B fw and it made the drive run alot slower. I didn’t try to burn a disc in it because it was seemed to run alot slower. So I just removed it through DOS and applied the old fw to it. Mine was a TDK420N that was actually a rebadged NEC1100. So I flashed it with the NEC1300 1.0A fw.


#7

When the problem started a few days ago I had the original firmware v1.05. The first thing I tried was upgrading its firmware to the latest v1.0B. I’ll try going to a previous version, but it’s starting to look like it might have an electronic failure of some sort. Of couse it’s been over a year (just barely) so the warranty has expired. My typical luck…

therockscott, I also noticed the speed decrease with firmware v1.0B when burning CD-R/RW. I don’t know if there was a speed decrease when burning DVDs since I can’t burn them at all.

Thanks for the replies. If anybody else has any ideas about what is wrong and/or how to fix it, let me know.

Thanks,
Booger


#8

I tried the DVD speed witht that drive and it was very low with that fw. Don’t know what the problem was with it but this one seems to be running since I’ve reverted back to the old fw. Haven’t tried any burns on it yet.


#9

I downgraded my firmware to 1.0A and am still unable to burn any DVDs with any media type, speed, or brand. My drive is hosed.

I just broke down and purchased an NEC ND-2510A at Newegg for $80. Not bad considering I spent $200 for my ND-1300A about a year ago.

Thanks for all replies,
Booger


#10

I tried to burn a disc and BOOM, nothing. It only burned about 2MB. It went through the entire burning process, like it was burning. I was all excited that it was working. Then I examined it in Nero Infotool and it only had 0.02MB as the capacity. I was pissed. Is there any way that I can go back to the TDK420N that it was originally?


#11

Yes if you find a .BIN file of the TDK420N firmware and flash it in DOS.