NEC ND-1300A problem!

vbimport

#1

Hey. I am a newbie with dvd burners. I have a NEC ND 1300A external dual dvd burner that is connect by usb 2.0. I’ve burnt about 15 or so dvd-r’s and dvd+r’s… now when I use dvd fab to burn, it won’t burn at all. And when I use nero at 4x and it says power calibration. then I used 2x on nero for awhile and today it is not working. It says something reset error or some shit. I’ve already ruined 3 dvd-r’s today. So I thought I’d ask for help before I ruin the rest of my dvd’s lol.

I have an nvidia nforce 2 or whatever. I’ve seen problems related to that other places. Help me please! lol


#2

Tried with other (better quality discs preferrably) discs?

I can’t see why nforce drivers could make problems when it’s connected to the USB interface.

Tried disconnecting/reconnecting the drive?


#3

Thanks for your reply.

I am using Memorex dvd-r’s. They are some of the best?

Also. I have firmware 1.0.6 or something. Might that be the problem? Again, I am new with dvd burners, so I don’t want to mess up my burner or anything. Looking for advice or help from anyone.


#4

But it turns on and it can burn CD-r’s. So I dunno.

Is there any dvd software that I can do a test burn on, so no data is written to the dvd-r?


#5

try flashing to firmware 1.08v2 from Herrie. the link is in my sig.


#6

I Have the same problem with the 1300 ,burns +R media no problem but will not burn -R media at all! how do you upgrade firmware on an external usb device drive I have never seen a post explaining if it is possible…Free-coh