NEC ND-1100A Firmwareupdate

vbimport

#1

Hello fellow board inhabitants :bigsmile: ,

I recently got an old NEC DVD+RW ND-1100A (my pal bought a new burner, and he had no use for his old one). As far as I know it is was part of a Fujitsu-Siemens system. Therefore it’s an OEM drive. It currently has firmware version 1.90, that’s what Nero InfoTool says. It can only burn DVD+R.

Now I’ve heard you could possibly update the ND-1100A to a ND-1300A and after that it could write DVD-R, too. I’ve already read lots of infos about it on the net but couldn’t find any information if this firmware update will also work for OEM drives like mine. So is it possible?

Another problem is that this burner can write 4x speed but my pal reported he was only able to burn on 2,4x speed. I assume it was because of his cheap blank media, right? Therefore I’m looking for a Firmware that holds an updated “blank media database” (or how do you call that?- I’m talking about the list in the DVD burner that tells it how to handle the blank media of different vendors).

During my research I’ve found this Firmware on Herrie’s page:
http://www.herrie.org/firmwares/nec1100.html
Is this a good one that I can use with my burner? Or do you know a better one with support for more blank media types?

btw. I already downloaded Binflash 1.27 and read the documentation. So you mustn’t waste a thought in this direction. :wink:

Thanks for any help.


Cheers
NECaddicted


#2

That is the only firmware that could crossflash from 1100A to 1300A… CMIIW


#3

Hi!

A neighbour of mine has a Fujitsu-Siemens PC with an 1100, too. We flash his 1100@1300. It is some years ago – let me remember:
I think we made it in real-DOS-mode (not XP DOS box). Flashed the 1100 from a floppy disk with TDB-Nec-Flasher :bow: and Herrys 1300 Firmware :bow: (think is was something with holiday and booktype). The 1100@1300 worked well after the flash and is burning DVD-/+R’s till now. Booktype is working, too.
You should check servo version of your 1100 first. Is it 5 or 7? My neighbour has got the 7.
Check out Etna’s Site for more details:
h***://etna.rpc1.org/nec/index.html and h***://etna.rpc1.org/nec/nec1100%20to%201300.html
The drive is a little bit picky with some media :a – buy blank discs from another manufacturer, that’s supported in the firmware and you will get better quality and lower coasters. :wink:
Note: Flashing 1100@1300 is a risk!
Grtz.
heavyload.


#4

[B]heavyload[/B] is correct. Check out etna’s 1x00 site, read carefully!!!
REAL DOS is a must!

BTW, nice Avatar! :wink:


#5

Thanks chef :slight_smile:

NECaddicted you could check out rpc1-forum-site for flashing 1100, too.


#6

Let me first say [B]THANK YOU[/B] to all of you for your help so far. :bigsmile:

I can’t find a clue why REAL DOS is a must. The problem is I don’t have a Floppy drive in my PC. Well I could open it and plug an old one there for this but why isn’t flashing working with Liggy’s Binflash? Making a dump from the current firmware was no problem with Binflash. Btw. I have a Servo 7 which I found out by studiying Etna’s site.
So, do I REALLY need to do it in real DOS with a bootdisk?

As far as I have understood you right by now, I CAN use Herries 1.0C Bitsetting Final Test 2 Firmware with my burner. Correct?

Glad you like it. :wink: It was really hard work to give it full stealth properties. I was so successful in doing this that it now looks like I even don’t have an avatar. Cool - eh? :bigsmile:


Cheers
NECaddicted


#7

Please read the instruction on etna’s site.

I meant heavyload with the Avatar comment, by the way.


#8

Yeah I did that. :iagree: But all I can see is this instruction

Flashing your drive! (Works only with real DOS-MODE)
but I can’t find a reason why it must be DOS at all. I thought this information is may be outdated and Binflash didn’t exist yet when this information was written on the site.
I said ealier I’ve got no Floppy drive. The dos option would mean opening my PC, attaching an old floppy, …

Don’t get me wrong. If it is the only way to achieve this so be it. On the other side if it would work with Binflash, this would save me a lot of work. :slight_smile:

Concering my constant questions about [B]Herries 1.0C Bitsetting Final Test 2 Firmware[/B] I just want to be sure it’s the right Firmware before giving it a try and finding out my burner is not just more than a paperweight (as we say in Germany).

Etna offers a Firmware

1.0C - Based on Herrie’s 1.0C TEST with BronKowTech45’s bitsetting hack
But he/she also says to check also Herrie’s page for additional hacks and newer firmware. When I look at Herrie’s page I find this
1.0C Bitsetting Final Test 2
Because of this … TEST2 compared to … TEST at Etna’s page, Herrie’s Firmware looks to me like a newer one. My constant questions aim at finding out if this is true. :smiley:

I meant heavyload with the Avatar comment, by the way.
Oops, sorry for misunderstanding. So you don’t like my stealth avatar? :wink: :bigsmile:


#9

but I can’t find a reason why it must be DOS at all.

Because the flasher requires that, it’s inevitable!


#10

Welcome onboard.

No need to open your box. :bigsmile:
Just create a bootable CD with proggy of choice, add flasher and firmware to that. Enable CD-boot option than flash from there. :wink:

[B]Edit[/B], as a response to chef’s post bellow.
If you need bigger RAMDISK as the default one in DOS bootdisk just search for free “RAMDISK”. Linky.


#11

This is NOT recommended that way!

Without the use of a RAMDISK you can easily trash your drive this way!!
Use a bootable USB stick or drive or create a small DOS partition on hdd.


#12

Or simply use Binflash. This should work too - in Windows. :wink:


#13

[I]Kinda off topic.[/I]

USB Flash memory as suggested by chef is a very handy solution. Haven’t tried it with flasher you talk about here, but it works for me when using The Dangerous Brothers NEC3X00A and BENQCVT* flashers. :slight_smile:

Just make your stick bootable and/or configure your boot option in bios first.

*Note. This flasher is not intended for NEC drives!

Or simply use Binflash.
Thanks Liggy. Finally Binflash is available for download again. :bow:


#14

True, true. The time that DOS flasher were invented Binflash (necflash) didn’t exist for the public, IIRC.

  1. Remove media from the drive.
  2. Don’t try to flash a drive you have booted from.

#15

Ok, thanks again for all your help and the warm welcome. :smiley:

I think I’ll give a try with BINflash. I’ll report back if it worked.

When using a DOS Flasher like that from The Dangerous Brothers it’s quite logic that you need real dos. I knew that. :slight_smile: I questioned the dos option at all. etna just writes you need to use DOS but doesn’t state why it wouldn’t work with Binflash under Windows.
Therfore I asked why I can’t use Binflash. :wink:

Anything about herries [B]…Test2[/B] firmware. Is it a newer version than that [B]…Test[/B] firmware on etna’s site? How can I find that out by myself without flashing both of them?


#16

Hi NECaddicted!

1.0C Bitsetting Final Test 2 should be fine. Thought we take this FW at neighbours 1100, too. Should work under XP with BinFlash as :bow: liggy :bow: told.
1.08v2 Holiday Edition should work, too. We crossflashed twice.
Think 1.0C B F T2 is the latest.
Buy blank media that are supported in the 1.0C…T2 FW after the flash to avoid bad burning quality and discerrors.

Grtz.
heavyload
"mach et!" :wink:


#17

Thx heavyload :smiley:

I will look out for supported blank media. Thx for pointing that out again. I’ll check herrie’s site.

Grtz
NECaddicted
"Ok, ich mach et!" :wink:


#18

OK, flashing with Herrie’s 1.0C Bitsetting Final Test 2 was successful. I used :bow: Liggy’s :bow: Binflash. I even managed to burn a DVD+R at 4x speed. :cool: I took Verbatim DVD+R blank media. According to DVD Identifier its ID is MAG-E01-000 from Magnetics Corp.

Nevertheless I have a problem. I keep getting “power calibation errors” under Nero. That’s why my first blank media wasn’t burn successful (buffer underrun). Nero just stopped during burning. Made a second attempt with another one and this one worked in the end. So I’m not sure at the moment if this error will come again. We’ll see.

I already searched Google for possible solutions and will try to find one. :slight_smile: I have a guess it’s my power supply unit.

btw. I have two harddisks on IDE1 and two optical drives at IDE2. (DVD-ROM is master, NEC 1100@1300 is slave). A possible solution is to change Master/Slave status or plug it to first IDE. Is it recommened to plug one hard disk and one optical drive to one IDE? Would mean: first hard disk (C: Drive) on IDE1 Master and NEC 1100@1300 as slave on IDE1. Would that be a problem in any way?


Cheers
NECaddicted


#19

DVD-ROM should be slave.


#20

Agree to chef :iagree:
Keep the HDD’s at first IDE-channel and jumper 1100@1300 to master on second IDE channel.

Congrats for sucessful 1100@1300 flash! :smiley: