NEC fails with G05`s but fine with M02`s?

vbimport

#1

Hi peeps,
My first post, sorry if its in the wrong section.

Ive just got a new NEC 3500A,
ive got
100x RITEK M02, and
100x RITEK G05

I burnt off about 30 DVDs with the M02, all at 2x and checked them all in CD-DVD Speed with both my Pioneer 116 and the NEC and ive had a nice clean curve each time. Theyve all seemed to burn fine.

But im now on my 4th burn with the G05`s and each one has failed at about 95% when either verifying or checking it in CD-DVD speed. The curve gets to about 90% then goes crazy and drops or even fails with “SERVO FAILURE”

I cant think why there failing ?
Im using DVD Decryptor and a brand new NEC 3500a with LD_V1_FINAL_R3 firmware. Im always burning at 2x also ?
Ive checked my IDE settings are ok too ?

Any help would be gratly appreciated ?


#2

Heres the cd-dvd speed transfer tests if it helps:

RITEK M02

and two with RITEK G05

cheers


#3

You COULD try burning the discs at faster than 2x (e.g. 4x); the quality isn’t necessarily best at the lowest speed.

You can start with a simulated burn (possible with DVD-R media, but not possible with DVD+R media) just to see if the laser pickup is able to track and focus on the DVD all the way to the end of the disc at the chosen burning speed.

Make a visual inspection of the faulty discs to see if there are spots or other impurities visible at the edge of the discs.


#4

thanks for the reply,

I just burnt one at 8x nd it looks even worse.

Heres the same iso burnt on the ritek m02 disk:

http://members.lycos.co.uk/burgemaster/M02.jpg

I check the disks and they look fine?
dont want to really open another bundle,
can any1 help me pls ?


#5

whoops there:


#6

can any1 think of anything please?

Could they be a bad batch of DVDs ?
Could my updated firmware stop G05`s working?
Is it possible to flash back to orig firmware?

Cheers in advance


#7

I experienced exactly the same problem with G05’s (brought 50 with burner). cdspeed always got scrappy towards the end of DVD and often failed. Tried other media, most were good curves, however a few looked the same as the G05. Tried the usual fixes… no luck… eventually drive died (after 2 weeks from purchase) . Every burn (regardless of media), whilst reporting burn success, created unreadable disks. Specifically at 8x the were not able to be read after 2.2G’ish mark… correlating with the transition point between 6x to 8x when the disks were burned. I have now RMA’d the drive.


#8

Thanks for the reply

Thast hasnt really cheered me up lol !!!

Any1 know if it could be the firmware ?


#9

Ive just updated to the “LD_V1.4” firmware and nothing has changed,

While watching the burn process with Dvd Decryptor, i noticed at 3.8gig the Device buffer dropped to 3% then back upto 100%
Ive read that this is normal,

BUT then when looking at all my graphs on CD-DVD Speed thats the EXACT place where the burn messes up is at this point 3.8gig?

Does this mean anything to any1 ?
Ive watched the last 20min of a few of these burns on an xbox and they seem to play ok ?


#10

A wise man in IRC asked if they were original Riteks? maybe fakes?
So i took some pics in the hope it may help some1 nail my problems…

RITEK G05 Printable 25 cake tub…


here are the Ritek/Ridata M02`s that have been great:


#11

Only true “Ritek” (not common, A grade), Traxdata (A grade), Ridata (A grade) and Arita are official brand name from Ritek corp

Ritek do a lot of oem dvd and cd r, but they are maybe not good as true official A grade disc from ritek.

http://www.conrexx.com/conrexx_brands/index.htm


#12

Hi Guys,

Ive just swapped burners and burnt one of each Ritek G05 and M02 with a pioneer a05 writer and ive got the same crappy results with the G05 as with the new NEC 3500A,

Does this mean that it is 100% the bad G05 media and NOT the NEC burner or its firmware ?

RITEK G05 burnt on Pioneer A05

RITEK M02 burnt on Pioneer A05


#13

Yo-

I burn Ritek 8x -R (G05) on both my 3500’s and have never had a coaster from either burner - the question that comes to mind is where did you purchase your media? It is possible that you may have gotten a batch of fakes-

I personally purchase only from www.newegg.com or www.rima.com or www.supermediastore.com and have always gotten good Ritek medias-

You may also try backing off to Herries 3500_2.17bs firmware that is not as aggressive with Ritek media as are the 2.18 varients (I did and got better burns)-

Mike