NEC DVDRW ND-2500A is identified as CD-ROM by WinXP

vbimport

#1

Ok, here’s the deal. I was burning a dvd-rw with nero, and halfway through, I realized I was missing some files in the compilation and cancelled the burning proces.

I corrected my mistake and tried burning the dvd-rw again, but some weird error message pops up about the dvd-rw already being written upon. So I tried again with a completely empty dvd-rw and got the same error message.

I tried checking the Properties of the drive and noticed that the drive was showing up in explorer as a CD-ROM-drive. Weird thing is, it can still read, but it can’t write because of the error message. The error message keeps popping up, regardless of the dvd-rw, so i’ve ruled out the fact that’s it’s a problem with the dvd-rw.

Any ideas? Thanks in advance.

thms


#2

Which error message? Your screenshot doesn’t show any error


#3

Well, that’s the error. If i click no: the burning proces aborts. If i click yes the message disappears and a couple of seconds later it shows the message all over again and that keeps repeating itself.


#4

Ah…

If i click yes the message disappears and a couple of seconds later it shows the message all over again and that keeps repeating itself.
That is indeed an error.

What happens if you just use the Recorder->Erase Rewriteable command? What happens when you use DVD Decrypter instead of Nero?


#5

It does in fact erase the data on the disc but burning is out of the question.


#6

Check if it can write on those discs.


#7

DVDDecrypter seems to have no problems burning an image. Does this mean that I should simply reinstall nero and my problems are solved?


#8

I have no idea what the problem really is… we only know so far that neither your drive nor your discs are flawed.

You can try reinstalling Nero, and it might help or not…


#9

Reinstalling didn’t help, unfortunately… Any other ideas?


#10

have you tried another disc - say a dvd+r or dvd-r - rewritables are crap anyway.

it’s not unusual for it to show up in explorer as a cd-rom - mine does sometimes, but i can still write using nero, usually when you put a dvd-r in, windows figures it out.


#11

if you using the standard micro$oft ide drivers, try uninstalling the secondary ide controller in the device manager. follow with a reboot.


#12

I did a couple of restarts and reinstalled the drive and it shows up as a genuine dvd-rw-station. I can now burn dvdr’s but i still can’t burn rw.

i have two secondary ide controllers, how do I which I should uninstall?


#13

rewritables are crap anyway.
Don’t use Princo then. As you can see just from reading the thread, Nero is to be blamed for this, nothing else. If the discs were faulty, DVD Decrypter could not have written them


#14

If you double click each secondary ide controller, its should give a window that will allow you to determine which is the correct one :slight_smile:


#15

They’re both the same… except for two things:

  1. there’s an extra tab on the left one.
  2. I can select the ‘apparaattype’ (type of device) one the left one.