Nec dvd+- rw nd-6500A.....Please Help

vbimport

#1

Hi everyone im new and you guessed it USELESS.I have a Tiny Laptop and up until a few days ago could competently burn movies on dvd using Alcohol 120%. Then i purchased some new Datawrite Titanium dvdr- as ive used before and every disc failed with the error reading ‘cannot wriye medium…incompatible format’ then ‘image file loading aborted’ then swift ejection of disc. I then sifted thro old dvd stock and found 2 of the above discs from approx 6mths ago, which both burnt suuccessfully. Assuming other discs were faulty i purchased a batch from Tesco, same problem.
The same prob occurs if i use Nero, although, i use Alcohol out of choice, which indicates poss an issue with the computer somewhere, maybe drive firmwaren Iam at my wits end please HEEEEEEEEEEEELLLLLLLLLPPPPPPPPP
Thanks Martyn
PS Burner is named in header


#2

Hi…Some further news that may help is i defragged several days prior to this prob…do i need a new drive

Thanks Martyn


#3

Hi grandlido50, my sister purchased a batch from Tesco recently and had the same problem. She returned them. BUT there is more to this story. I have a 6500A (2 in fact) as well that will occasionally refuse to recognise media.

Here’s the deal. Our 6500A is not exactly a “new” drive. One of the primary reasons it’s important to keep up with firmware updates is that as new media becomes avaliable the drive manufacturer has to add an entry to the media table in the drives ROM so that the drive will recognise the disk you insert and know what type and how fast it can be burned. Obviously a drive with older firmware won’t know about media released 6 months or 1 year later, right?

It is highly likely that although Tesco probably isn’t selling the highest quality media, it may just be new enough that the drive doesn’t recognise it. As I said, my sister bought a batch and took them back. I’ve sent her a newer drive to replace one of her oldest drives (NEC 2510A) and we’re going to flash the other one with updated firmware to bring it up to date, and hopefully solve the problem. The true test will be trying to use one of the Tesco disks on the newest drive to see if it’s just a disk that wasn’t in the media table of her oldest drive. There may not be anything wrong with the disks from Tesco at all.

Coincidentally, I flashed one of my 6500A drives with the latest firmware from Liggy and Dee’s site yesterday and have had no problems with my laptop burner.

http://liggydee.cdfreaks.com/page/en/NEC-ND-6500A/

Check to see which version of the firmware you have in your 6500A. More specifically, what the prefix identifier is (2.XX or 4.XX) and make sure the latest firmware you download and flash to has the SAME PREFIX. I cannot overstress this.

So to recap:

Find the drive’s current firmware (Use the My Computer>Properties>Hardware>Device Manager>DVD/CD-ROM drives> and select the Details tab for the 6500A to see what the FW version is)

Navigate to Liggy and Dee’s 6500 page. (link above)

Find the latest firmware for your drive with the same prefix identifier (2.XX or 4.XX) and pick the ‘flavor’ you want. (Personnally I always use the RPC1 version so I can watch region 2 movies on my region 1 machine.) And download it to your desktop.

Find the link on the left side of the page for Binflash and select that to go to the Binflash download page and look for the Win32gui version of the flasher (currently 1.37). Download that.

Extract both zips to separate folders on your desktop, copy the Binflash utility executable to the other extracted folder containing the firmware file you downloaded and then doubleclick Binflash executable it to get started. It will identify your drive when it runs (make sure it shows the 6500 in the selection window) and then hit the Flash button. It will then open the file select window and will show the firmware you just downloaded. Select it and then flash away. Reboot when it’s done. You can delete the files you downloaded and extracted when it reboots (assuming everything went as planned). Pop in a disk and try it out.

It is a shame though that drive manufacturers drop firmware update support after a while because they have released newer drives and want us to buy a newer version simply so we can read newer disks. But that’s what keeps the wheels turning I guess.

Post back and let us know how you got on…

Mikg


#4

Hi MikG…Thank you sincerely for your great advice. It works perfectly now with the Datawrite Titanium dvds but unfortunately not the tesco dvds, so perhaps coincidentally the tesco batch is faulty as the Firmware update has obviously rejigged my drive which i am so grateful…maybe you have further thoughts on my situation.

Many Thans GL50


#5

GL50;

Glad to have been some help. I forgot to ask my sister yesterday if in fact she had returned those disks to Tesco yet. I’m curious to see what they are. She doesn’t want to bother with running tests, just wants to know what media she can burn!

While we’re somewhere near the topic, you know about bitsetting right? I’m assuming you want to burn things to bung into the dvd player? You can change the write strategy of DVD+R (and +DL) disks to burn them as DVD-R for more compatibility with DVD players. You can use the Binflash utility (NECWinFlash.exe) to set +R disks to burn as -R disks so that they will cause less problems when trying to play them in DVD players. Just select the booktype button and change them all to “dvd-rom” (or leave RW disks alone so they burn as RW. I change them all to dvd-rom.)

I will ask my sister to post over the Tesco disks so I can have a go and will post back here what I find out. But if you’ve found other disks that work and they’re cheap enough, I’d say use those. I’d stick with 8X disks to make sure they will burn, and even if you buy 16X disks and they work, they will only burn at 8X anyway.

One of these days we’ll both have to buy faster drives or newer laptops!

Mikg


#6

GL50;

I forgot to ask. What firmware did you end up flashing to?

If you want to replace that drive with a newer one in future it’d be good to know whether it uses the standard ATA (2.XX) or Reverse ATA (4.XX) firmware.

Most replacement slimline NEC burners come with the standard ATA firmware (2.XX version).

Some laptops like Panasonics, Toshibas, don’t work well (or at all) with those drives as configured at the plant (Master), and have to be flashed with a special drive converter utility over to the 4.XX (Slave) version in order to be useable. I had to do that with both of the 6500As on Panasonics but didn’t have to do anything to make a 6650 work in either of my Dell’s since the Dells let the burners run as Masters.

So I just thought I’d ask.

Mikg


#7

Once again thanks ever so much for your prompt attention, in future i think ill stick with my Datawrite Titanium and avoid the Tesco dvdr-…it would be interesting what you find regarding the Tesco dvds.

The firmware i flashed to wa 2.24 bt RPC1…if thats what you asked for as i am not a computer genius at all.

If i upgraded laptop what make would you recommend ?

Thanks Again

GL50


#8

I usually recommend Taiyo Yuden, Verbatim (and also Maxell Xtreme Protek/Made in Japan - only the MIJ are good) DVD media as those are the most compatible on the market. :slight_smile:
Datawrite is not consistent enough (IMO).


#9

Hey thanks for the advice on dvd choice…very helpful


#10

Sorry if I am not supposed to piggy back on this thread but I have basically a similar problem. I am sort of a newbie in this site but have been burning backup copies for a while now.

I have a Dell Insp 700m with an NEC ND-6500A writer. About a week or so ago, the writer refused to burn (using DVD Decrypter) DVD-R blanks. the error message is “incompatible format”. The unusual thing is it was writing fine before. Now it will only write on DVD+R.

This is what I have done so far:
Flashed my firmware - now v.203E (most current from Dell)
Cleaned my drive with a CD cleaner disc
Uninstalled and reinstalled the drive using Safe mode as well as regular mode
Even removed (physically) and replaced the drive from its bay
The driver is v.5.1.2535.0
I only use high-end brands of DVD blanks

I am pretty much stomped and do not want to waste my supply of DVD-R blanks.

Would greatly appreciate any help from some of you “experts” please. Thanks.


#11

thank you for this great place you guys and girls have here well of to what i am looking for i have a dell inspiron 4150 and i got a Nec dvd± rw nd-6500A…2.23 and i cant seem to make it burn now i need some help dont want 2 make matters worst

  1. where do i get the firm ware for this laptop
  2. what do i use to add it 2 laptop
  3. what dvd’s should i use
  4. Is this the right rw dvd for me 2 burn from

Once again thank you this would be a nice B-Day presant if some one could help today is my day …thank you all :smiley:


#12

[QUOTE=free2saute;1969358]thank you for this great place you guys and girls have here well of to what i am looking for i have a dell inspiron 4150 and i got a Nec dvd± rw nd-6500A…2.23 and i cant seem to make it burn now i need some help dont want 2 make matters worst

  1. where do i get the firm ware for this laptop
  2. what do i use to add it 2 laptop
  3. what dvd’s should i use
  4. Is this the right rw dvd for me 2 burn from

Once again thank you this would be a nice B-Day presant if some one could help today is my day …thank you all :D[/QUOTE]

  1. Is already on the drive!
  2. see 1.
  3. Reliable media from Verbatim & TY.
  4. ???

You cannot just add any slimtype drive (in)to a Laptop.
The drive needs to have a correct firmware so the Laptop can recognize & use the slimtype drive.


#13

So i tried all that was sugjested and still no luck can you give me more sug on this as i have flashed it with both the 2.23 original and the 2.23 RPC1 and still no luck ??? …thank you


#14

here is the error i get see if this helps
write error at 0 (16) - Code 05 30 05 [Illkegal request,Cannot write medium, Incompatable format]


#15

bump any one have a clue …:frowning:


#16

[QUOTE=free2saute;1970171]bump any one have a clue …:([/QUOTE]

Please don’t bump.

Please post a full log, that only line is not enough.