NEC DVD-RW ND-3520AW will not read blank CD-Rs anymore!

vbimport

#1

Hello everyone; glad to have located this forum.

I am experiencing a problem with my 3520AW. For some reason, it has ceased recognizing blank CD-Rs. It will read and recognize (and write) on DVD-R media just fine, but refuses to acknowledge a blank CD-R has been inserted. The drive just spins, stops, spins, stops, etc.

This problem began to occur after I disabled Auto-Run. I’m not sure if that is related or not. I re-enabled Auto-Run (and indeed, DVDs do again Auto-Run out of that drive), and yet it still fails to recognize blank CD-R media.

I have Nero ToolInfo, so I can provide more detailed information about the drive if that would be useful. Just let me know what I need to provide!

I am running Firmware Version 3.07 (should be the latest).

Any information at all would be appreciated – thanks!


#2

Has nothing to do with AutoRun, I think.

Have you tried the drive in another computer?


#3

Hi chef…

Well, putting the drive into another computer is, unfortunately, not an option for me at the moment!

Yeah, I have a hard time imagining that the problem is related to AutoRun, but it is rather strange how the problem began [B]immediately[/B] after I disabled it. It makes me wonder.


#4

What copy/burn softwares are installed?
Are Virtual Drives installed?


#5

Let’s see…

DVDShrink & DVD Decrypter
InterVideo WinDVD Creator
Acoustica MP3 CD Burner
Sonic RecordNow!

Only one of these shows up (I don’t know if that means anything) on the Software tab of Nero InfoTool, and that is the WinDVD Creator.

I have to admit ignorance insofar as Virtual Drives are concerned. I’m not sure if I have them or not. How do I check?


#6

Also with infotool, they mostly come as “Generic SCSI Devices” or “AVX drive” or similar.


#7

Hmmm…it doesn’t appear that I do have Virtual Drives installed.

Reading through another thread involving AutoRun/problematic blank CD-R recognition, I found something pertaining to a registry entry (Cdrom). Could the problem perhaps lie there?


#8

Could be that a ATIP hider tool is installed hiding the CD-R (ATIP) from the OS etc…


#9

Is the problem only with [B]blank[/B] CD media, or generally the drive has problems reading and/or recording CDs?

If it reads recorded CDs without a problem and has a problem with identifying blank CDs, it looks like a software issue to me. Maybe you should also verify that the media you insert is not junky, in this case.

But if it also has problems reading recorded CDs, it might have dust inside. The CD & DVD readers are individual in the drive and it is possible that one of them has some dust that prevents it from reading properly. I did reformat my uncles PC a month ago (has only a NEC 3500A for all the jobs) and I noticed that the drive had trouble reading CDs (in fact I had a hard time installing Windows), while it did read DVDs full speed; but since he uses this drive for reading it is not surprising.


#10

Could be that a ATIP hider tool is installed hiding the CD-R (ATIP) from the OS etc.

chef…any (easy) way to check this?

Is the problem only with blank CD media, or generally the drive has problems reading and/or recording CDs?

orion, good question! I never use this drive for playback of recorded CDs. I just tried it, and it appears as though the drive will NOT read recorded CDs, either! If it has dust “inside,” as you say, what’s the best way going about handling that? I’d rather not have to physically open the drive casing – is that what’s required?


#11

I know it comes with tools like CloneCD and DaemonTools, but nothing more. Sorry. Also Alcohol, I think.


#12

Chef…well, I did d/l CloneCD, and saw an option to “Hide CD-R,” or something like that, accessible from the tray icon. That was not selected, but I selected it, and then de-selected. It seems like I do not have any ATIP hiders installed, but then again who knows.

ATIP hiders, and how to disable them, seems to be one of the few topics here that is woefully undercovered…a lot of people identify that as a potential problem, but then have no idea how to fix it.


#13

Hello

anyone found a solution to this problem? I’m having the same issue with my nec nd 3540a. I don’t know why but it stoped recognizing cd-rom’s (blank or non-blank).
I already updated the driver and the firmware; I try open it and clean the lens but it is still not working. With dvd’s (blank or not) is working fine.
When i insert a cd i can ear the lens working hard trying to recognize the disc. If it was a driver/software problem i belive that wouldn’t happen.

Thank you!

regards