Nec Dvd+rw Nd 2100ad

vbimport

#1

About 2 months ago my NEC started giving me a power collaboration error and then the disc fails, I’m trying to figure out is this a hardware problem or software problem? When I try to burn CD-R. I have tried changing the brand and that worked for about 2 days and it started giving me the same error all over again. I’ve only had my Dell Dimension 2400 for about 1 year.

My driver is Driver provider:Microsoft Driver Date: 7/1/2001 Driver version:5.1.2535.0 Digital Signer:Microsoft Windows Publisher is this what should be there for the information? Or is my drivers outdated?

So all my discs will fail when I try to burn; I have ran Lavasoft, hijack this, xoftspy, etc but, still no luck.


#2

Welcome to the forum.

These types of errors are normally caused by poor media, but they can also be caused by the drive hardware itself. You don’t actually mention which media you use or your burning software.
The good news is, if it is a drive failure, a new drive is pretty cheap these days.


#3

Thank you for the welcome.

What I did yesterday is delete Nero burning software and I just left my Roxio software. I burned a disk again after 2 months but, I really still don’t know what the problem exactly. The type of media I used at first was cheap CD-r’s and then I switched to Maxwell’s and Sony’s.


#4

BTW, you should go to Dell’s website and download the latest firmware updater for the the NEC ND-2100AD. The latest official Dell firmware is 106F. Here’s a directly link to grab it. Dell’s NEC ND-2100AD firmware 106F

Also if you want to experiment, you can add DVD-R(W) and DVD+R DL support by flashing a hacked NEC ND-2510A firmware instead. I personally have used the 2.F9 + RPC1 + RipLock Removed version on ScorpioSoft’s Page .