NEC DVD Burning -- Help Needed

Hi
I don’t know if anyone on here can help with this. I have a Dell computer with a NEC DVD+RW ND-3100AD 107E DVD burner. About six months or so ago, I burnt a lot of DVDs on it (using Nero) with no problems.
The DVDs I used were Philips 1-8x DVD+R.
Since then I burnt some CDs with no problems, but no other DVDs. Then earlier this week I tried to burn some more DVDs. I’m using the exact same brand of DVDs, but now it won’t work. I keep getting a message saying that it’s an “illegal disk”.
So what’s going on? Have I deleted a driver or something by mistake? Any suggestions would be greatfully received.
I’ve read another topic elsewhere on this forum about a way of getting this drive to use DVD-R disks, but I don’t really want to do that as my standalone DVD player doesn’t seem to like them. I basically just want to be able to burn DVDs in the same way I could six months ago.
Any ideas?
Thanks :slight_smile:

try the nec forum. they might have answers
http://club.cdfreaks.com/forumdisplay.php?f=86

Thanks for the suggestion. I’ve posted a message there too. But if anyone here has any ideas I’d be very grateful. :slight_smile:

I should just add that I’ve now been able to record to a DVD+RW disk, but it still won’t let me record on the DVD+R disks that are the exact same brand that I was able to use six months ago.
Any ideas about why?
All help much appreciated. :slight_smile:

have you reinstalled anything on you computer recently? do you have an up to date version of nero, and have you tried any other +R media you have? It seems weird that I would burn +RW and not +R.

The first thing I would do would be to download CloneDVD and try out the demo to see if the problem is software related. The other suggestion is to look at the drives for your IDE drives. I know people have a lot of trouble with non-MS drivers and you might have done some updating. I would also check the Dell site for any firmware updates and try a different brand of disc. Somewhere in all that you should find something.