Nec drives... proper connection

vbimport

#1

I have 2 ATA HDDs and 2 NEC DVD recorders: 3500 and 3540. I have the 2 HDD at primary chanel and the NECs as this: Nec 3500 sec master and Nec 3540 as sec slave.
The first problem is that my 3500 can’t burn above 14x when has a slave drive on its chanel, while as single it can.
The second is that my Nec 3540 burned a disc @16x as slave with the stock firmware, but when i flashed it to LD 1.W3 it couldn’t reach above 14x.

What should i do? Which is the best connection?

All the burns i say that couldn’t reach above 14x are like this


#2

I have a similar setup.
2x hard drives on primary and on the 2nd IDE channel i have 3540 master and 3520 slave.

Some things you should check.

Make sure your using default Microsoft IDE drivers
In XP make sure Ultra DMA mode 4 or 5 is selected for your hard drives and Ultra DMA mode 2 is set for your optical drives.
You should also check these settings in your system BIOS as well.
Try an 80 conductor IDE cable for you optical drives.


#3

Thanks for your response.

I use default Microsoft IDE drivers
DMA is properly selected for both HDDs and optical drives.
I use an 80 conductor cable.
So the only thing i have to check DMA setings in my system BIOS.

All seems to be OK from BIOS…


#4

You may need a more powerful PSU


#5

There have been reports of Benq drives requiring a more powerful power supply. I haven’t heard of this problem with NEC drives though.
But its maybe worth checking out.


#6

Well, I ve done some further tests with nec 3540 and the result was more odd than the previous.
I burned a TY T02 @16x using create data disc option of the nero cd speed and guess what. The disc reached 16x speed.
Then, i burned a disc again with cd speed but this time writing an ISO image file. The disc was the same (TY T02 same batch), but the speed didn’t get above 14x

Then i realized that all the discs i have burned and reach 16x speed normaly were made by cd speed create data disc option (not .iso burning) This is for both nec 3540 and 3500. So i assume that master or slave has nothing to do with this. Really odd.

*Yes i have defrag my HDDs
*My PSU is only 250 watt

  • I have also used DVD decrypter and Alcohol 120%. Same result :sad:




#7

Hi :slight_smile:
I’m not sure what to suggest but I do know a little about the power aspect
Domestic power supplies are notorious for fluctuations which is why sometimes you can’t duplicate a previous performance so nothing there
Although you power does seem meagre ( by todays standard ) it doesn’t look like a problem area your hard drives aren’t raided so only one drive at a time is likely to be demanding any significant power
Your writer’s even when writing on the fly will tend to alternate between the two so even though NEC due use a fair amount of power ( compared to Plextor which is probably the most efficient ) it is nothing like a BenQ
Master for a writer is ideal but I tried various formats & my Plextors (716) & NECs (3540a) seemed fine regardless master / slave setting
Currently I have PM:716 PS:716 SM:3540a SS:3540a
Three pairs of raided (0) Maxtor DM 200GB
Oh almost forgot f/w often upgrades can resort in lowering top speed in the interests of reliability this is the case apparently with f/w 101 3rd ed (1.W3 is based on this ) I don’t know this for sure but I do know someone at HP R&D which is where this came from Remember if speed is that important you can always go back


#8

Thank you for your response.

I wonder if the hard disc is sending data to the recorder when the create data disc option in cd speed is chosen, because i can’t understand what is different and i get these results. Maybe Erik Deppe can give us an answer…


#9

Is the ISO file your burning on C:\ drive?
If you have room on that drive transfer it to C:\ and try again.


#10

I have tried both C:\ and D:\ with no luck.

C:\ —> WD 80GB JB (40% full) (windows xp pro sp2)
D:\ —> WD 60GB BB (alomost full, but i had tried when it wasn’t full too) (files)