NEC drive not working, axvscsi controller problems SO LOST!

vbimport

#1

Hi everyone,

I have an issue which I’ve been trying to fix for a while now. My NEC ND-6650A drive doesn’t read/write CDs and DVDs at all for a couple of weeks now. I own a dell Insprion 6000 laptop and I’ve been reading some stuff about axvscsi controllers being related to my drive not working. In the device manager, windows claims that my drive is working but the scsi controller isn’t and it is showing a yellow exclamation mark in front of it.

I presently have alcohol 120% installed and I used registry mechanics (in a reckless manner, sadly enough) before I noticed my drive not working… I believe that my registry cleaner deleted some important files but I don’t know what to do now.

Any help would be great,
Thanks in advance, David


#2

Hi,

this axvscsi controller is a virtual drive created by Alcohol. If there are problems with that, then uninstall this software.
For general troubleshooting, you may also read this MSKB-Article (including the links given there): http://support.microsoft.com/kb/324129

Michael


#3

I uninstalled alcohol but I still have the same problem, my drive doesn’t read or write anything. I’m not quite sure what else I can do… my knowledge in hardware related things is pretty thin.

David


#4

Start up in SAFE MODE, try to access media in the drive.

Also try the drive in another computer.


#5

I started my computer in safe mode and I was able to read a dvd. Once I went back to normal mode, I was still able to read the dvd but I still can’t write a CD or DVD nor read a CD.

Anymore suggestions out there for this odd problem?

Thanks, David


#6

Is there a VBUSAX.DLL file still present on your system?

Have a look at this as well.

http://club.cdfreaks.com/showthread.php?t=76501

:cool: :cool:


#7

Alright, I search C:/WINDOWS and didn’t find a VBUSAX.DLL file. Also, I checked the other thread and followed the instructions to verify if alcohol was 100% gone and it was.


#8

Maybe try installing new SCSI drivers.

http://members.driverguide.com/

:cool: :cool:


#9

I signed up for driverguide and I was able to get the driverguide toolkit with the update feature. I did the driver scan and it came up with a new scsi controller for my computer but it needs to be installed in text mode. As far as I know, text mode setup only takes place when you install windows xp over again. Please correct me if i’m wrong…

Also, I checked the dell website for drivers and I got the NEC ND-6650A driver the one that fits my optical drive and I flashed it with the 103D firmware. Unfortunately, my drive still doesn’t work and it doesn’t a weird/different sound when it tries to read a disc.

According to DG toolkit, I still have an AXVSCSI controller on my system but I also have the A347SCSI controller also.

Other than make sure alcohol is 100% deleted from the registry, are there any more ideas out there for my problem, my HD is running out of space and I need my drive for school work asap. Thanks again to all those who tried to help and to those to come!!!
David


#10

That are both VIRTUAL DRIVES causing the issues.


#11

Remove the drive from the computer. boot windows in safe mode remove the VD’s, AXVSCSI controller and A347SCSI controller also.

In device man. show hidden devices, remove all of hidden devices.
Reboot computer in to normal windows let it find/remove etc.

Shut down windows, reinstall the drive,reboot windows, let it find the drive remove any and all traces of alcohol on the computer,reboot

let me know what happens.
Bruce

reason for edit: spelling


#12

These keys are still in the registry, and have to be removed. What version of Alcohol 120% were you using?


#13

Try to restore your Windows registry to a month or two back (at least before you did use the registry mechanic) that may resolve the problem otherwise disconnect the drive from SCSI controller and put in regular IDE ones.


#14

TCAS, there are no SCSI drives nor controllers involved.


#15

Alright, I deleted the scsi drivers in safe mode and normal mode and I checked my registry for the values left by alcohol and found nothing, once again. My drive is a CD/DVD burner and I tested it again today and found taht my DVD drive is working properly reading and writing. The CD drive still isn’t reading nor writing. I don’t get how only one laser is working, could this be a hardware issue?


#16

as you probably alredy know , dvd burners have seperate lasers for cds & dvds , in any time one of the lasers can die leaving the other laser fully functional , its a very common problem that happens quite alot, not sure why , anyway just to make sure it isnt a software issue , set bios to boot from the drive and insert a bootable cd (the windows one will be a good choice) , so all in all assuming the drive is defective , if you still got warranty just use it and if you dont… well i guess youll have to buy a new one then


#17

I tried booting from the bios with my windows cd and it didn’t work. So I guess the problem is the cd burner itself. I’ll look into replacing it. Thanks everyone for your help!!!