NEC Drive Dissapointment

vbimport

#1

I have recently purchased a ND-3520 and I am completely dissapointed with the burn and rip speeds. I have read the various threads and I have downloaded the Binflash GUI program to update the firmware but I can’t find the actual bin file to update the firmware. I am obviously ignorant to the process and need a little guidance. Any help would be greatly appreciated. My burn speeds are as follows (I have tried the drive in several diff systems)
P4 1.8 system I have gotten 6x tops (once) 3x rip
P4 2.8 systen (775 chip, asus P5GD1-VM board, 1gig memory) 3x burn, 2x rip
The drive is going to live on the 2.8 system, just built it, and DMA2 is the speed it shows. The whole system is pathetic at best. It is much slower on a whole than my old 1.8 system and I have tried everything short of reloading XP pro SP2. I have tried DVD Decrypter, Roxio 7, and DVD2One. It takes almost an hour for DVD2One to do its thing on my new 2.8 system, as it only takes 30 min on my old one. If anyone can help me with any of my questions I would be forever in your debt. Thanks, and great forum!


#2

Go to this link and download the latest firmware for this drive. It’s in a .zip file. Extract it and run either of the executables (see the notes on what each one does). The BIN file you need is already in that .zip file. It’s really that simple.


#3

I did just that and flashed the drive and it is now only ripping at 3.5x max and it fluctuates. Any other ideas? Thanks


#4

The whole system is pathetic at best.
Think you better figure out why that is before blaming the drive. I don’t wanna throw out the usual suspects since I don’t know what you’ve tried already, but for starters you can benchmark your harddrive(s) to see what kind of performance you are getting. If you have Nero, there is an option in preferences --> cache to test the transfer rate of your HDs, should give a rough idea or two to get you started.


#5

As I see, he is not blaming the NEC drive but his 2.8 Ghz system.
He says it’s slower than the 1.8 Ghz computer.

dragland: Look DMA configuration, both in windows and BIOS.
It’s a common misconfiguration that halves transfer rates .


#6

As I see, he is not blaming the NEC drive…
See post title.

…but his 2.8 Ghz system.
My point exactly.

The OP has already mentioned that the drive runs at DMA 2, though I wonder if it’s Ultra DMA 2 or multiword DMA 2. Anyway, OP said he tried everything, my wild guess is there is something wrong with the IO subsystem and hence my suggestion to benchmark the hard drives first. Also, IDE transfer mode settng in BIOS should be set to “Auto,” as other people have frequently mentioned.


#7

If the NEC can rip at 3.5X, then riplock has been removed. Use CD/DVD Speed test to check for the transfer speed of dual layer media. 3X to 7X with the NEC. Note that the rip speed will depend on the QUALITY of the source DVD. Dirty or scratched media will reduce the rip speed.

I would also remove BOTH the Primary and Secondary IDE Channels from Device Manager. Reboot PC and retest.