NEC Burner Problem - Reads only DVDs

vbimport

#1

Hi.
I have the folowing problem with my NEC 3500 burner: It behaves quite normal with dvds but refuses to recognise normal cds(700 mb). It doesnt matter wether I insert empty cd or a full one I can read/write only dvds with it. Could this be a hardware problem? How should I fix it? Please help


#2

I’ve heard of such problems developing on DVD drives. Its usually the infared laser or its driver failed, the separate red laser is used for DVDs. Its definetly a drive hardware failure - you have to return it to the dealer or NEC for warranty repair, or if its out of warranty its probably cheaper to buy a new unit.


#3

Moved to NEC Forum


#4

Hmm, my 3500 can’t read dvdr’s but read any cd® well??? (Think it’s somewhere in my setup since my 107 acts the same ;)) My external 1653 reads anything well :slight_smile:


#5

I have the same problem, but it is definitely not a hardware issue, because when I flashed my NEC 3520 back to the modified 3.22 (with Riplock removed and RP1) then the burner is able to read CDs again, this annoying thing started to happen whenever I flashed the drive with the last 2-3 versions of Liggy and Dee firmwares (from 1.UA up to 1.UD the latest) , this is much to my regret, since I really like the features of Liggy-Dee firmwares and appreciate a lot their efforts to the NEC community.
Anyway this really puzzles me and leave with the choice of using L-D 1.Ux firmwares and not being able to read/rip/copy from CDs but burn my DVDs and CDs quite well, and fast, or use the modified 3.22 and get the reading capabilities back or wait until some new firmware release comes out that doesn’t have this effect on my NEC3520. By the way Liggy and Dee have you heard of this problem from anybody else using your firmwares and the NEC 3520a ?
Thanks for your hard work and for any tip/hint!
Fernando


#6

I was so worried that I was the only one with this same exact problem. I’d love to hear what Liggy and Dee’s firmware has to do with the NEC 3500A not being able to read CDR’s… I also cannot read any dvd+/-R’s burned with previous firmware revisions… I guess I’ll try going back to an older firmware, or something… ;(


#7

I think it is the hardware-type problem: I’ve tryed the newest firmware 2.19 but the problem remained untouched… too bad for me :rolleyes: if there is any other sollution I would really appreciate any help


#8

setting the firmware back to L&D’s 2.TB, I have managed to at the very least, read older CDR’s. (AFAIK, that means that the problem is fixed). HOWEVER, reading dvd’s that I burned with the same firmware less than a month ago, with ritek G03/G04 media, I cannot do… I’ve gone back to using my Liteon 411S@811S for reading dvd’s and cd’s, because this is a very bad problem… I guess the next step is installing original NEC firmware…


#9

I had the same problem with my NEC 3520, reading and burning DVDs was allright but CDs wouldn’t be recognised. This happened not just once but twice! The first drive lasted three weeks, the replacement took less than an hour before giving up.

Samuel, can you be a bit more explicit as to what you were doing with the device before the failure occured? It might help finding an explanation.

Bye.


#10

I have bought over 6 of these 3520a DVD drives for workmates and family and I haven’t had any problems until i installed one for a fresh system the other day. I hooked up the drive brand new out of the packet to a brand new system and tried to install Windows… It didn’t read the cd… I thought hrm strange so I put a Lite-On CD drive on it and worked fine… So I installed windows and when that was complete I put the DVD drive back on and windows installed it as par usuall. I played dvd to test and worked fine but when I gave the system over I was told that the person’s driver cd didn’t work… I finally found out that I had the same problems. DVD’s work but CDs don’t… I did flash it up but I doubt it was the issue as it didn’t work when It was first installed and that it’s a firmware issue and more likely to be an issue with the drive itself. So I will be returning it for a replacement.

ps: Funny thing was when i first hooked up the drive before I put it inside the case I was suss about it because I could hear apon inserting a cd a noise that sounded like it was trying to move the parts over and over before it failed to read the cd. Possibly a motor not turning or something. I guess the internal parts could have been damaged somehow.

Hope this helps with others who may have similar issues with this drive