NEC AD-7173S + Labelflash + Nero 7 Premium + problem

vbimport

#1

Hi there, first post, ok,
today i got my brand new NEC AD-7173S Serial ATA Labelflash DVD burner. I installed Nero 7.7.5.1 Premium, and in Nero StartSmart a Labelflash button appeared (which wasn’t there before with my old burner). But when i click it, Nero CoverDesigner opens, and right under the Labelflash image on the top right a text is flashing and saying that a suitable burner could not be found. But the 7173S for sure supports Labelflash, even Nero InfoTool tells it.

i already searched the inet, with no result. i also tried to get a newer firmware for this drive (mine is 1-00), bit it is so new that it isn’t even listed on the official NEC sites. And the Optiarc site is just bull****.

Any ideas?


#2

I tried to burn a DiscT@2 disc with the Labelflash Index Maker from labelflash.eu. When i set everything up and clik OK, this screen appears:

What i don’t understand is why are there these japanese characters? Then when i click on burn, i get this error message:

When i then click on OK, the tray opens.

Why don’t i even can burn a DiscT@2 disc with the “official” tool?


#3

WHICH exact media(type) was inserted??


#4

I have the same problem. :sad:
I used Verbatim DVD-R Advanced AZO+

firmware 1-01



#5

TDK DVD-R 1-16x

but what has the media to do with this when even the nero cover designer says that a suitable burner could not be found?

yogurt, if you have nero 7 premium, please try the labelflash button in nero start smart in the extra tab and tell me what text is displayed under the labelflash/disct@2 image.

mine is in german, but translated to english it means: “a suitable burner could not be found”:


#6

Then the tool doesnt support your writer or you have an wrong tool version installed.


#7

ok, i will try roxio winoncd.

anyone got a 7173S and labelflash/disct@2 is functioning, can post which tool and which firmware you got, please?


#8

i have no labelflash media and winoncd 9 seems not to support disct@2, so i cannot say if it works.

i have written an e-mail to NEC germany describing the problem, i think i get an answer on the next week.


#9

I used nero 6.6.1.4 which i’ve got with my secound DVDrecorder NEC 4551.
I notice that this problem appears when I record on Verbatim DVD disc. I’ve bought today TDK, Sony & Philips DVD+R and the problem disappeared.
Could anyone tell me which dvd disc media is the best for 7173? :bow:


#10

I have tried to tattoo Octron, Intenso, SilverCircle, TDK, Fujitsu Siemens and Tevion CD-R and DVD-/+R media and with all of them i get the same error message in Labelflash Index Maker and in the Nero Labelflash tool.

So this is, like i mentioned before, NOT a media type problem. Maybe it is because i have Windows Vista. Nero 6 is not supported by Vista, i can’t install it, even with compatibility mode switched on, so i can not try the 6.6.1.3 NEC edition of Nero.


#11

I never used Labelflash with that vista crap and will never.


#12

I had similar problem. I gave back recorder to NEC Service Support & they affirmed that the optical elements are demaged, so they’ve given me back a new one recorder. If you have a warranty, you could do something that.


#13

hmm, i hope that this is a vista issue.

lets see what NEC will write back.


#14

i have installed windows xp over the night, and there i have exactly the same problem. i will try the nero 6.6.1.3 NEC edition in the next hours


#15

well, since it is not possible for me to boot into xp again, even after configuring the bcd with the vistabootpro tool, i cannot try the 6.6.1.3 nec edition. also the xp installation has changed user rights on some folders of my second partition. now i think this is enough, i hope for nec they will give me a super-sweet-please-can-we-kiss-your-butt-and-give-you-a-new-recorder-plus-lifetime-CDR/DVDR/BD/HDDVD-supply reply to the email i have sent to them :a


#16

In which world do you live??
Its your problem if you cannot boot into xp because the software and the product are only recommended and tested with xp…


#17

you have misunderstood something. maybe i haven’t explained it well, i can boot into xp after installing xp, but no more into vista. then after restoring the bootmanager of vista, i can boot into vista, but no more into xp. but that isnt what i have written to nec.

and, when i was able to boot into xp, i have tried nero and the labelflash index maker, and had the same error messages, “no suitabel burner found” in nero, and “writing error” in labelflash index maker.


#18

ok, i now managed it to repair the bootloader. i installed nero 6.6.1.4 on xp, and have the same error message:

the same with nero 7.7.5.1 and the same in labelflash index maker.
but nero info tool again reports correctly that my burner is a labelflash burner


#19

Some minutes ago the email from NEC arrived:

Sehr geehrter Kunde,
vielen Dank für Ihre Anfrage. Eine entsprechende Labelflash Anleitung finden Sie auch auf unserer Homepage in unserer FAQ: http://www.de.nec.de/productoverview.php/id/1315 oder hier
http://www.labelflash.eu/
Entsprechende Labelflash Rohlinge gibt es derzeit nur von Fuji zu beziehen bei:
http://www.alternate.de/html/productDetails.html?artno=CEYF83
(CD Rohlinge unterstützten keine Labelflashtechnologie).

MfG - best regards

translated into english:

Dear customer,
thank you for your request. a labelflash instruction can be also found on our homepage in the faq:
http://www.de.nec.de/productoverview.php/id/1315 or here
http://www.labelflash.eu/
labelflash media is, at this time, only available from Fuji at:
http://www.alternate.de/html/productDetails.html?artno=CEYF83
(CD media does not support labelflash technology).

MfG - best regards

now that does not help me a lot. it does not reply to any of my questions in the email i have sent to them, but rather looks like an auto response generated by the email server, and i wrote exactly the same like in the first post, but without the pictures. i will sent an email again, this time with pictures and the addition that i have read the instruction and that it does not help at all. and that the product overview link they provided does not even list my drive, as any NEC site over the whole world does. also i will ask if they can test the drive in their hardware lab with nforce4 and vista business 32bit. but i dont think they will.

@ YogurT:
since you have the same problem in labelflash index maker, we haven’t cleared yet if you have also a problem labeling/tattooing in nero? could you tell me what operating system you are running, what chipset is built on your motherboard, what nero version you are using, and so on. maybe we find a similarity between our machines. my system specs can be found here:
http://www.sysprofile.de/index.php?id=10943


#20

Nero 7.8.5.0 was released. will try the demo