Nec AD-5540a

vbimport

#1

I’ve just bought one of these drives for my Compaq Evo N610c Laptop. Laptop specs are:

1.8 Ghz P4 CPU,
256 Mb RAM,
20 Gb Hard Drive.

I’ve had a few days to experiment with the drive and a couple of issues have arisen which I hope that some of you guys here can tell me more about.

  1. I’ve burned a couple of DVD+Rs and noticed that there is no option for bitsetting/booktype. Is this normal?

  2. I rarely get ripping and burning speeds over 4x. It can take up to 45 minutes to rip a Double Layer DVD and about 25 minutes to burn a Single Layer DVD (despite selecting 8x speed). Why is the drive operating so slowly?

My biggest gripe with the second issue is that this Laptop is almost the same spec as my PC with my Benq 1650 in it. And with that drive, I can rip the same DVD in 12 minutes and the quickest burning time I can get is about 5 minutes. I would’ve thought that I could get similar ripping and burning times since the specs of both computers are similar.

I know that my Benq drive can rip at a max of 16x and the NEC can rip at a max of 8x but simple maths says that my laptop should be ripping at half the speeds and the time that my Benq drive does.

So this should mean 12 x 2 = 24 minutes. 24 minutes is nowhere near 45 minutes. :disagree:

I’d appreciate any help with this.


#2

This has been the case for long time with NEC, when on “stock” firmware only DL discs can be booktyped to DVD-ROM.
Check out Liggy and Dee-27 firmware. (If your firmware is newer than 2.01, back up it first.)

  1. I rarely get ripping and burning speeds over 4x. It can take up to 45 minutes to rip a Double Layer DVD and about 25 minutes to burn a Single Layer DVD (despite selecting 8x speed). Why is the drive operating so slowly?..
    Most probably because your HDD is heavily defragmented, not able to feed the burner fast enough with data.
    20GB size is also too small when working with dvds, (you can get a new 80GB 5.4k rpm HDD for £35).
    BTW, don’t think your drive is able to rip DL discs any faster then 4x max. After all it’s a slim drive and you can never compare it with ordinary 5.25" one.

Good luck with your new drive. :slight_smile:


#3

How would I go about installing firmware on a Laptop Optical Drive? I’ve never done it before and I have no idea what the jumper setting is set to at the moment.

In regards to the Hard Drive, I’ve just upgraded it to a 60Gb 5400rpm Hard Drive. I haven’t tried burning anything yet but if what you’re saying is true then it should be able to burn a lot quicker now, shouldn’t it? I think I might try burning something again.

So are you definitely saying that my ripping speeds will not improve despite the new Hard Drive upgrade?


#4

This is a post I need to know as well, I have one installed in my Dell XPS M140 laptop and I can’t burn any cd’s at all, I don’t think my burning engine is even installed, CloneCD can’t detect my dvd drive.


#5

Welcome to cdfreaks militantx. :slight_smile:

Refering to this thread, I suggest you to uninstall DVDFab then install it again.

You also mention CloneCD, so the best of all would be to start all over again (clean install) if you changed burner in your lappy


#6

pinto2, can you please post a reply to my questions in the third post?

I’d appreciate the help.


#7

If you cannot access the slimtype drive because it has a wrong firmware on it, your best chance is to get an slimtype adaptor and flash the drive through it…


#8

Slimtype adapter? As in connect my Laptop Optical Drive internally in my Desktop PC? :confused:

Nero InfoTool doesn’t tell me if my NEC is connected via Master, Slave or Cable Select. :disagree:


#9

Apparently your drive is working, then you should be able to flash it in windows. And I’m sure it is detected by Nero InfoTool. :iagree:

Check if your firmware begins wit “1xx” or “2xx”.
Funny though, attached pic shows my drive connected to slave port although drive runs on “master” (1.xx) firmware. Confusing isn’t it.

My suggestion to you soneman; if ain’t broken, don’t mess with it. Period. :smiley:

[I]BTW,[/I] I already posted enough information about flashing and bitsetting.
.



#10

I needed to download a newer version of InfoTool in order to see the jumper settings.

Here’s a screenshot:

http://img235.imageshack.us/img235/5599/infotoolff8.jpg

It would seem that both my Hard Drive and my DVD ReWriter are set to Master. The Hard Drive setting is a mystery because I know for a fact that I set it to Cable Select. :confused:

I have no idea what the DVD ReWriter was set to because there were no pins at the back of the drive to choose the jumper settings.

Nero CD Speed says that the firmware is 2.01.

But do you think it’s safe for me to flash to the bitsetting firmware? Bitsetting is quite important to me because it can help to increase compatibility for Video discs in some of my older DVD players. And I do tend to burn a lot of Video discs (on Single Layer only).

I realise that the flashing will need to be done in Safe Mode but I just wanted to know if the Compaq ATA/IDE converter at the back of the drive will interfere with the flashing of the new firmware or not. If it does, then I’m guessing that the drive is going to be dead after attempting to flash to the new firmware which would defeat the whole point of upgrading to a newer firmware. :frowning:

I was just wondering if you (or someone who has a Compaq Evo Laptop) has successfully flashed to a new firmware for their CD/DVD drive? Like I said, I’m only asking because I think that there might be an issue with the standard Compaq ATA/IDE converter fitting for the CD/DVD drive. It’s probably different for other brands of laptops, I wouldn’t know. But seeing as you seem to know a lot about this sort of thing, I’m thinking that maybe you have the answers that I’m looking for.


#11

There are no MA, SL, or CS jumpers on slimdrives. It all depends on firmware/configuration. :wink:

It’s safe to flash Liggy/Dee-27 bitsetting firmware and the “ATA/IDE [I]converter[/I]” (as you name it, although it is not that at all, rightly named; [I]adaptor[/I]) doesn’t interfere at all.

Once again, you already answered your own question here a few days ago. :slight_smile:


#12

I’ve just successfully flashed my drive to Liggy’s and Dee’s bitsetting firmware. I can now bitset my DVD+R discs. :bigsmile:

I’ve tried ripping and burning a few discs just to see how the drive operates now.

Ripping a Single Layer disc took about 10 minutes and a Double/Dual Layer disc took about 20 minutes to rip. The ripping speeds didn’t go above 8x for the Single Layer and didn’t go above 6x for the Double/Dual Layer.

I’ve only tried burning a full Single Layer disc so far. Burning time took about 10 minutes - the burn speed didn’t go above 7x.

Still, these are very decent rip and burn times. It has improved - the default firmware seemed to be a lot slower at ripping and burning.

Either that or my new 60 Gb Hard Drive is making the difference.

It does take twice the time to rip and burn in my Laptop than with my Benq drive in my Sony Desktop PC. But I suppose that’s to be expected with Laptops, isn’t it?


#13

Congrats. Well done. :clap: :clap: :clap: