NEC AD-5170A cant' burn Rico +RW 8x with Nero

vbimport

#1

Hi there, i hope anyone can give me some good tips.

  • NEC AD-5170A
  • F/W 1.14
  • WinXP SP3
  • Conroe 2.41
  • 2 GB Mem
  • Nero 8.3.2.1

I use to burn Verbatim 4x - 8x RW’s and now i’'m using Ricoh +RW’s 8x. I started burning them with f/w 1.11 but i get an errormsg. “Disc is not erasable” or “your disc is not suitable for burning this compilation, please insert another disc”. Although Nero says my disc is not erasable I can erase the Ricoh +RW but when i try to burn data or an ISO image it gives me the same error.

I tried f/w 1.13 and 1.14 but i still get the same errormsg. I also can’t burn in multisession mode. Nero just refuses to burn the Ricoh +RW’s ???
But with the 1.14 f/w i also can’t burn my Verbatim +RW’s 8x anymore ???

With cloneCD i can burn ISO image’s with the Ricoh’s. But it still claims that the Ricoh RW’s r not erasable. I don’t know why cuz erasing the discs is no problem? I use Roxio now for burning in multisession mode. The funny thing is that it won’t accept the open session once in a while. So i’ve to erase the whole disc 1st before i can start burning them in multisession mode again. So in fact, destroying the idea of multisession mode !!!

I’ve searched the forum and came across “bitsetting” options with Liggy f/w ?? Can this f/w help me to fix this problem ??


#2

Use 4x RW instead.


#3

The Ricoh DVD+RW 8x work pretty well on my AD-7173A which has the same hardware as the AD-5170A. Already wrote and erased the disc several times and had no problem with reading it back in several drives. I didn’t use bitsetting at all.


#4

Unique Disc Identifier : [DVD+RW:RICOHJPN-W21-001]

Disc & Book Type : [DVD+RW] - [DVD+RW]
Manufacturer Name : [Ricoh Co. Ltd.]
Manufacturer ID : [RICOHJPN]
Media Type ID : [W21]
Product Revision : [001]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [3.3x-8x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

R u using the same mediacode ?


#5

Yes, also RICOHJPN-W21-001 here.


#6

He, i didn’t found out what was wrong but re-installing Nero wouldn’t help. Re-installing XP did :smiley: My comp was becoming slow and buggy anyway.