Nec 6750a cannot use dvd shrink

vbimport

#1

I’ve recently purchased a 6750a to use in my Dell D600. Every disc (new and old) I’ve tried to back up using DVD Shrink 3.2 gives me the following error:

DVDShrink encountered an error and cannot continue.
Copy protection error.
The request could not be perfromed because of an I/O device ­error

I updated the firmware with Liggy’s 2.01 fast, same problem. I can use DVD Decryptor and rip it no problem, but sometimes I just want the simplicity of using Shrink w/o ripping it first.

Tried searching, but keeps coming back to a blank screen. Tried Firefox and IE. Perhaps search is down tonight??


#2

madymo3d, your problem is not drive related but I’ll give it a shot anyway. :wink:

The error you get indicates you’ll have to use addition program like AnyDVD to solve your problem with copy protection.
BTW, we also have guides here and at DVDShrink page.

[Maybe best would be to move this to another forum section…]


#3

If its a sony dvd get dvdfab I had a problem backing up Stealth. dvdfab sorted it.


#4

These are same movies I have backed up before using NEC 2510A with DVD Shrink. Don’t know why it would have problems with a newer NEC drive. Though the fact that I can use Decryptor leads me to believe it’s not drive hardware protection. I guess I just want to know why it works with Decryptor but not Shrink.