NEC 4571A would not burn +/-RW DVD

My new NEC DVD+/-RW ND-4571A would not burn +/-RW DVD.
I use Nero software to burn the DVD but to no avail. I keep getting:
NO ADDITIONAL SENSE INFORMATION (00000000).
I try to burn both data and vedio.
The intersting point is that I have no problem burning +R or -R DVD.
At first I thought the media was bad but I changed the media from Tevion to Verbatim and I am still getting the same result.
I even gave the media to a friend to burn and he had no problem burning into it.
Does this look like an hardware problem?
Many Thanks.

What speeds for burning were offered by Nero?

With Nero’s CD-DVD Speed using the disc info tab you can get useful info about the media & the burner. Try posting the image from that tab.

If you don’t know how then once on that tab click on the floppy icon at top right & save the image in png format.

Then using the Go Advanced option on the posting screen here take the manage attachments option & upload that saved image.

Tevion media isn’t that good. Verbatim usually should have no problem though, so I’m quite surprised.
Which Verbatim discs did you try to burn? DVD+RW? DVD-RW? 4x? 2x? 6x? 8x? :slight_smile:

Nero, which version?

I use Nero Burning ROM Version 7.5.9.0
I tried to use Nero’s CD-DVD Speed but I am getting the same error when I try to "Create Disc"
The Disc I use is Varbatim DVD+RW

Merry Christmas to all.

Try to format or quickformat it using Imgburn or dvdinfopro.

I tried to format both media DVDs with ImgBurn using tools->Drive->Erase Disc->Full and this is what I am getting:
I/O Error!
Device [4:0:0]_NEC DVD_RW ND-4571A 1-01 (D:)(SCSI)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 04 11 00 00 00 00
Interpretation: Format Unit

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 20 00 00 00 00…
Interpretation: Invalid Command Operation Code
:frowning:

How is this +RW rated, at 2.4x or 4x or 8x???

4X certified
Interesting?! What does it tell you?