NEC 4571a DVDrw

vbimport

#1

Hi,

Just bought a NEC 4571a DVDrw and installed it in my Compaq EVO D51s (P4 2.5, running XP SP2). It was to replace a CD drive.

XP sees drive but I can’t read anything in drive, CD or DVD. If I click on the drive or try to explore it, Explorer just open another window showing my computer etc.

Power seems okay, Bios recognised new device as did XP when I first installed it. It’s the only device on the cable, the CD was set to Master so I set the DVDrw to master but have also tried Cable select.

Any ideas?

Thanks

Tom


#2

Check in Devicemanager, enable DMa if possible too.

What exact Cd and DVd media you are trying to read?

(blanks would be useless)


#3

Thanks

I used a Recorded CD which has worked in two other drives and a recorded DVD which has worked in a DVD drive in my laptop. I also tried a music CD but nothing happened other than drive light came on for short time and pointer turned to disc icon.

I’ll check DMA tonight

Tom


#4

The recorded DVD was it data or a movie? If a movie do you have a software DVD player installed?

When you put a disc in go to my computer and see if you can explore it.


#5

Thanks Jay,

I tried Data DVD, data CD and Music CD, no joy with any.

Tom


#6

Just got home,

Checked DMA settings and seems okay. In pc set up secondry IDE was set for Max UDMA In XP it was set to Ultra DMA so changed PC set to reflect as Max UDMA was not available in XP.

Also now tried all Slave/CSL/master settings. To no effect although Slave didn’t work at all.

As I said XP 'see’s drive but can’t open using explorer.

If I open command prompt then change to D: I get Device is not ready.

I don’t get any obvious errors in control panel

Thanks

Tom


#7

One more thing

The eject Button works through XP so must be close to working?

T


#8

Seems to be a driver problem.

Maybe you should uninstall the ide channels and drive entries, then restart.


#9

Removed IDE secondary channel and DVDrw drivers re started PC it found devices and reloaded drivers but with same problems


#10

I would properly uninstall such tools as Alcohol, CloneDVD, and packet writing software and virtual drives…