Nec 4551A problems

Hi all,
Im a newbie here, so pls be gentle !

I have an Nec 4551A
I bought it as OEM and it reads/writes DVD’s without any problems.

My problem is with CD-R.

Everytime I write a CD-R the tracks ‘jump’, ie: their are skips in the sound when played.
I have tried flashing my original 1.07 firmware with the 185_rcp1 firmware.
I have tried three different brands of discs.
I have checked my cables for loose connections.
I have tried using both Nero and CDRWin burning s/w.
I have tried reduced my burning speed to the slowest.
I have tried both diskspace and temp file burning strategies.

All to no avail. :rolleyes:

Any suggestions appreciated and apologies if this is posted in the wrong place.
Thank you.

nero suck’s, for audio cd’s, try to use burrrn works fine and it’s free.

I’ll give it a go.
Thanks

It appears to have been Nero all along. How frustrating!

I used to have a seperate Pioneer CD-RW and always used that for CD’s until I bought my NEC 4551a.

I didnt think the problem would be Nero as it always used to work with my CD-RW for Audio CD’s and always burns DVD’s without any problem using my NEC 4551a.

Well, thanks very much for the suggestion!

Nice to see that your problem is solved.