NEC-4551 and Zone Alarm problem

vbimport

#1

Hell-o!

I have just found, that there are serious problem with NEC-4551 after installing Zone Alarm Pro 6.1.744.000.

What I have observed:

  • I was burning Veratim DVD+RW disc with Nero 6.6.1.4
  • after burning Nero was to able to read the disk and burner seemed to be hanged up - I tried several times with the same efect
  • I tried burning TDK DVD+RW disc and there was problem
  • then I have disabled Zone Alarm Pro and burned Verbatim once again - and everything was fine!

Any ideas?


#2

What says the author of ZAP about this?


#3

That might indicate that you have conflict between your “Nero Burning ROM” software and Zone Alarm software I don’t think has any think to do with your drive (4551). .


#4

I run the previous version (6.1.737.000) without any problems at all. Never had any problems with whatever version of ZA I’ve had.


#5

Just because you didn’t have problem with previous version of Nero doesn’t mean shouldn’t expect any conflect with version 7.0.8.2 or version you r using.


#6

As the media was a RW, you problem may be due to InCD not Nero burning rom.
Packet writting software have been a problem for a long time now, and causing a lot of conflicts.
Did you try to use Nero Burning Rom plus ZA to burn a DVD -/+ ?
You could try to prevent InCD to load and keep ZA, but you would not be possible to write to the RW, so not a solution.
Did you consider the use of DVD-RAM? That would not require InCD if using FAT32, or UDF and the RAM driver.


#7

Hi
I think I had the same problem, installing my 4551 in an older computer. It kept on crashing but I thought it was just because the computer was old and slow. I didnt think of disabling zone alarm. I cant think of how to get around it though (other than using a different firewall; my main computer uses norton internet security). Thanks for the heads up :smiley: Ill try it again in my old computer


#8

utopian201,

I don’t know how old is your “old” computer, but I use the 4551 inside an external USB/Firewire box to allow me to connect it to dif units, one being a P III 450 running win98 SE, and it works ok. It has Roxio burning software and no packet writing stuff.
It works ok.
In another unit P III 700 dual processor, it works ok but when I use InCD I cann’t stop the firewire connect and unplugg the drive, as I can when using only Nero (Win2000).
As you see, these two units can not be considered as new.
OK I have no firewall, as I connect to the Web using Linux in the P III, whre there are no problems either, but dif firewall and OS and we can’t compare.