Nec 4551 and 2.2G PIE and PIF Spike

If you burn them at 16x the high point will shift to 2.2G! The only way is burning them at 8x!

BTW does it happen always?

Regards,

FJorgeR.

Thanks for your sugestion!

But I don’t have any problems with both firmwares when 8x speed is selected!

Only at 12X(3.85G) and 16x(2.2G)!

Regards,

FJorgeR.

Only at 12X(3.85G) and 16x(2.2G)!

Me too. And I tried newly released firmware V 1.22. But nothing changed, the spikes are still out there.

That’s why I’m going to return it :frowning:

Didn’t had much time this weekend. But I will do it ASAP.

I have an old 3500 and a new Benw 1655 and none of them have this kind of beaviour!

Regards,

FJorgeR.

This is a burn by my 4451 scanned with my benq1655 burned at 16x with 1.84 Liggy


Are all your 16x recordings looking like this? If so, this proves that not all NEC 4551 are born the same (lucky you)!

Because I can’t produce one good disc at 16x ( even with good Verbatim media ), and I used more than 20 disc’s.

FJorgeR.

So far 3 out of three are comparable. Maybe luck but this fw is the first lucky one I’ve found. Have you tried 1.84 bt yet?

Hi there Johnnydavidson

No I didn’t :frowning:

But were you having problems before trying out 1.84? I mean with the other firmware’s? Like 1.07 / 1Z2 and 1.22?

Thanks,

FJorgeR.

No luck!

I tried your sugestion (1.8T BT) and the same results

DataWrite Titanium Printable 16x , recorded at 16x and scanned with Benq1655 and Nec4551 at 8x speed.



I used 1.84 not 1.8T Not sure what the difference is and yes I was getting the same kind of burns you are before the change.

@fjorger Verbatim 16x cerified Verbatim media burned in Nec 4551 with original firmware.


@fjorger Verbatim 16x certified Verbatim media burned in Nec 4551 with L & D 1-Z2 firmware.

A definite improvement and no major bad spikes

The 73% scan is the 1st disc that was burned with the original firmware, here it was tested with the L & D 1 -Z2 firmware the readibility of the disc appears to have improved with the newer L & D firmware



New Scans made after trying the new 1.08 firmware.

But the same results. It is hardware related and not firmware :frowning:



@MOD-IT

Thanks for your reply.

You are lucky because I did try the same firmware you did, and diferent results (with the dam spike I’m afraid).

Regards,

FJorgeR.

Thanks,

Can you post a link for it? Or sent it to me (PM)?

Regards,

FJorgeR.

Well just to be sure I updated my Nec to 1.84 firmware, and here are results:

Memorex 8X Disc recorded at 12X (so the spike should be at 3.85G mark).

But guess what ? No spike (great) , now I Will try 16X and the results soon



The 16X recording using the same firmware (1.84) but the results are not so good :confused:

To save time only Benq was used to scan (8x)


i have exactly the same 2.2 GB spike with my 3550A when using verbatim 16x, burned @16x! firmware is 1.Y6 from LD. i only received my NEC yesterday from newegg… so it looks like the 455x and 355x share the same write strategy.

does anyone of you guys know if this problem has been discussed for the 3550A as well? i’m considering returning my drive and getting a benq 165x instead :(.

CKA

Well my brother has a 3551!

I’m going to ask him some discs (recorded at 16x) to see how they perform.

I will post the results soon.

FJorgeR.

PS: Yes 3550/3551 and 4550/4551 do share the same hardware, probably they also share the firmware’s strategy.

There’s nothing wrong with the NEC 4551. All drives get spikes when burning at 16x. You’re burning at 16x, what do you expect? Sounds to me like you’re unhappy cos you expect the drive to give excellent burns at it’s fastest speed.

To get the best possible burns, you need to experiment with different media and write speeds. For example, if you get good burns at 8 or 12x using 16x media, then burn at 8 or 12x for god sake. :iagree:

Also, in one of your posts you said you tried Memorex 8x at 12x. Overspeeding the media certainly won’t give you impressive burns.

Really, there is nothing wrong with your drive, it’s more like you’re just dissapointed with it. :iagree: