Nec 3550a won't read ps2 disc's

vbimport

#1

Hi guys,

I have searched google (brought me here) and i’ve briefly looked around this forum for answers.

Side note; I have a modded ps2 that is my personal ps2 and I wish to create a back-up of 6 ps2 games of my own collection. Playing them online I don’t care about.

None the less; my Nec dvd-rw drive won’t read the ps2 formatted disc. I have flashed the drive with the most current firmware from nec’s website (1.06 i believe) and nothing. I can insert the ps2 dics, go to my computer on Windows XP and the icon doesn’t change for the drive. If i click the drive itself it says ‘Please inset a cd’ so its not even getting read at all.

Any ideas? Thanks.


#2

Anybody???


#3

I am having the same problem. This DVD burner been great until now.

Please help, I know someone has an idea.


#4

It cannot be read the way you have tried… If you have luck it can be copied with special software like Alcohol.


#5

I’ve tried using Alcohol 120% and DVD Decrypter. Both keep saying no disc found. I am using the 1.Y6 firmware.

What should I do/use to read the disc?


#6

Then your system/OS has some issues, AFAIK.