NEC 3550A won't read DL media

vbimport

#1

I have a NEC 3550A in the family computer. It’s hardly been used.

It won’t read Verbatim DVD+R DL (MKM-001-00) burned with my BenQ DW1655.

The drive reads my burned single layer discs, as well as commercial DL (movies) just fine. I hooked up an old Pioneer DVD reader and it reads the discs, so it’s not a Windows problem.

Both drives have the latest stock firmware.


#2

I had a similar thing happen with a AD-7201S. In this case the optics were faulty and the drive was replaced under warranty. You could try cleaning the lens, but i doubt this will help, and probably the drive will need replacing.


#3

How would I go about cleaning the lens? A cleaning CD wouldn’t apply to the burning lens, would it?


#4

There is only one lens, its the way the laser diodes are arranged behind the lens that takes care of reading and writing.


#5

Hey i have pretty much the same problem. I have a NEC 3550A that will burn DL media, but then not be able to read it afterwords. The burned media is readable in my laptop and xbox but not the machine with this NEC drive. The drive will read and burn regular DVDs and CDs but just doesnt read DL media after it burns it. I have updated to the latest firmware and just dont know what is going on with it.The DL media im using is memorex 8x DVD+DL


#6

[QUOTE=jonnywong;2496409]Hey i have pretty much the same problem. I have a NEC 3550A that will burn DL media, but then not be able to read it afterwords. The burned media is readable in my laptop and xbox but not the machine with this NEC drive. The drive will read and burn regular DVDs and CDs but just doesnt read DL media after it burns it. I have updated to the latest firmware and just dont know what is going on with it.[B]The DL media im using is [U]memorex[/U] 8x DVD+DL[/B][/QUOTE]

Exactly that crap media is the problem.


#7

Hi and Welcome!

your drive is rather old. The only reliable DL media for this drive are Verbatims, preferably the 2.4x variant (hard to get nowadays).
The Memowrecks you are using are certainly not supported by the drive’s firmware, so readability is questionable - as you already experienced.

Michael