NEC 3550A settings and weird burning problems..Pls help

Hello as you see its my 1st post here. :slight_smile: I just bought a nec drive cause my old 106d was a little slow.

Well i have some questions to ask for the drives setup and some weird burning/quality problems i have…

1st i want to tell you i use the liggy 1Y4 firmware,for my 3350A drive.And im burning with TDK Media (TTG02).Well my set up is quite old…(p3 1100)and have 2 HDD’s,and my 2 DVD burners now.The HDD’s as slaves and burners as masters.(when i burn my "weird "DVD’s i used to have only the 3550A as a Master and no 106d in the system at all,but i wanted to test the quality though…so i decided to use it also).

To summarize i have my 3550A as a primary master and the 106D as a secondary master…Well my problem now is that my 3550A cant now do a quality check at all…(dvdinfopro) my computer just halts when im trying to do it.Didn’t try to burn something now cause something is problematic with my set up as it is.This is one of my problems…

The other one is that when i used to had the 3550A alone (along with the 2HDD’s).I burned 3-4 dvd’s (8x) and all had a weird problem,around at 1+Gb i was getting a PIF 650 and PI 70-80 peak and my copy from 94-98% quality goes to 50%…(reading by the pioneer) i use NERO 6.6.0.16. and alcohol 120% 1.9.5 build (3105) Any suggestions for both please?And if you can suggest me a good media to use with my NEc i would be grateful.

Thanks for your time guys,and if you want some clarification please tell.I’m foreign and my English are not that good.Ty again :slight_smile:

PS: Ill try to upload a photo.And please tell me are this copies useless now? :frowning:

Updated:

Well i manage to fix one of my problems.The hardware one.But still i cant understand why i get this “weird” quality scans…and if my copies are useless or no…If anyone knows the reason please help.Ty again :slight_smile:

From what I read here, NEC burners are not good scanners, and Pioneer burners are not being used much for scanning. Lite-On and Benq burners are the majority of scans here because of they are more reliable scanners. I just did a scan using my Pioneer 109 and the scan is horrible. I scanned the same dvd in my Lite-On 1673@1693 and the scan is not as bad compared to the Pioneer one.

post a nero log

First of all, your two Hard drives should be on the Primary controller, as Master and Slave. The two Burners should be on the Secondary controller, as Master and Slave.

I have the same NEC drive, use the same version of Nero and use the same media with no problems.

TRMD

TheRealMadDog:

This is how i fixed my hardware problem :slight_smile:

rbrtpl:

Ill post the same DVD scan with dvdinfo pioneer and NEC.Cant post a nero scan cause it have some problem and cant save the Jpg file…I hope it helps. :slight_smile:


mycomputer/c/program files/ahead/nero/nerohistory.log

bottom one

Oh now i got it…I cant post a log from that one…i just reformated :frowning: Then all i can right now is to make another burn and post the results here.

Ok guys,i burn 2 dvd’s with NEC and nero 6.6.0.18 one at 4x and one 8x.I’ll post the scans (interval 8,for both drives,do i need to change it?) from pioneer and nec,and the nero log that you ask me :slight_smile: The only difference is that i used Fuji DVDs and not TDK’s.Please share your thought’s…I dont know what to do…keep the drive or sell it and buy another brand. :frowning:

The 1st are from the 8x scans and the sec are from the 4x…i stoped the last one cause you already got the point,its the same as my old scans…a red spike about 1gb+.





WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0002), size=45056 bytes, created 7/17/2002 9:20:56 AM

CD-ROM: <SCSIVAX DVD/CD-ROM >Version: 2.7a - HA 3 TA 0 - 6.6.0.18
Adapter driver: <Vax347s> HA 3

http://www.videohelp.com/dvdmedia.php?dvdmediasearch=&dvdmediadvdridsearch=FUJIFI+-+LM03&type=6&size=All&dvdburnspeed=All&order=Name&hits=25&country=&search=Search+or+List+Media

File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002), size=16877 bytes, created 7/17/2002 8:53:02 AM
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 9/14/2005 9:17:44 PM (Prassi/Veritas driver for win 2K)

Thanks for the reply but i dont understand what to do…im fairly new on this.If you be so kind and explain to me :slight_smile: As it seems at 8x the drives burn the Imations disk ok i guess but not at 4x?And what about my TDK burns at 8x i post before…Im so confused about the drive writing quality.