Nec 3550a issue, bad burns/cant read?

vbimport

#1

I first posted this back in the newbie forum but got the advice to try here so I will do that.

I have a nec 3550a (made september 2005) crossflashed to a 4551a and running the original 1.08 firmware on it. The discs I’m using is verbatim 16x tyg03 dye, also tried with some tdk dvdr-r’s. My 4551a will recognize the burnt discs as a blank media with 0mb available, my dvd-reader which is a lite-on is able to read them a bit, but not very good. It manages to read 2 of the data dvdr-r but sometimes it wont recognize them and I have to eject and put it back in. I made an iso of one of my dvdr movies, I mounted it with a virtual drive and it works flawless. Then I burn it to a disc and my dvdrw wont recognize it at all while the dvd-rom will recognize it but when chosing subs it freezes so obv its also have problems reading it. As my dvd-rw cant read it I’m unable to scan PI/PO errors.


I crossflashed it back to a 3550a and updated the firmware to 1y6 rpc1 and burned another dvdr at 8x to a tyg03 discs and its exactly the same. As the 3550a wont read it I put it in my my dvd-reader, lite-on XJ-HD1665, dont know how good of a scanner it is (its prolly shit). Then I did a scan in dvdinfo pro for pi/po errors.

PI Total 8660538 | PI Peak 1674 PI avg 939 || PIF Total 738163 | PIF Peak 188 | PIF avg 28

did another scan on another disc with same movie with the same dvd-reader and it had similiar values, only PIF avg 16.

that surely is unacceptable, is my best bet to get a new dvd burner? Or can something else be messing with my dvd units, except for my dvd-reader being a bad PI/PO scanner?

Very greatful for any help!


#2

Hi :slight_smile:

Posting your scan would be much better than posting numbers, just like a photograph is better than a description. Scanning is not really about numbers.

Sounds like a dying drive to me. See this thread http://club.cdfreaks.com/showthread.php?t=205717 - could also be a bad batch of TYG03. Difficult to say.


#3

Hi, thank you for your reply. I dont think the media is the problem cause I also tried with some TDK discs and they were the same.

I already ordered a pioneer dvr-111d today, if that one works just fine, can I then assume this nec is dying and just throw it out?

If not, then I will just make new scans with the 111d when it arrives and post pics here.

Thanks.


#4

Hi there friend.I pretty much had the same problem…although I will add though that maybe you won’t have to throw it out.

Mine stopped reading dvds of any kind it would just show them as “raw” data,but get this it would still read cd and burn cd and dvds with perfect results.
I’m not as knowledgable as some of the fine folks here are,as to what the problem was.
I tried uninstalling and reinstalling,different cables and reflashing to no avail.

I think I know what happened though,a little while ago my sister brought over a burnt disc that would not play,so I thought I would just make a copy of it and reburn it…needless to say I think I learned the hard way as it kept stopping at a certain part in the disc with a read error “duhhhhh” so I just kept trying diff. programs with the same result of course,lol.

If it matters I was using liggys firmware rpc1 for over a year with no problems.

I really can’t complain though as the wifey allowed me to spend more money on the computer,lol,and picked up a AD 7170a for 40 bucks today.

Anyways I’m sure that was alot of useless info but hey what can I say,hope was of some help.

Thanx to all who post and do all the fimware patches,you do a great job.

pcwhipped


#5

@the original poster - I would uninstall any virtual drive software you have, temporarily, for troubleshooting purposes. :slight_smile:


#6

ok thanks guys, really appreciate u trying to help me out!

i dont think my nec even make good burns pcwhipped since my dvd reader cant read them also, but what do i know, maybe they both suck at reading or maybe some other software/hardware is messing with the drives?

Arachne, thanks for the tip, decided to first wait for the pioneer to arrive.

Can I assume that the nec is dying if the pioneer works without any issues without me touching anything else than plugging in the new driver?


#7

so I just installed my new pioneer dvr-111d, its not latest firmware but that shouldnt affect it this much. PI scan results are just unacceptable.

Allmän information
Enhet: PIONEER DVD-RW DVR-111D
Fast programvara: 1.23
Skivtyp:: DVD-R (TYG03)
Vald hastighet: 8 X
PI errors
Maximum: 3713
genomsnitt: 494.53
Totalt: 7769529
PI failures
Maximum: 84
genomsnitt: 3.77
Totalt: 56622
PO failures: n/a
Jitter: n/a
Skanningsstatistik
Använd tid: 21:24
Antal prov: 17711
Genomsnittligt skanningsintervall: 8.00 ECC
Glitch avlägsnade: 0

thats in swedish but i think u understand the content. the disc is a verbatim taiyo yuden tyg03 16x disc and it was burnt at 8x speed.

so now my nec drive probably isnt what caused the issues? and it should be useable, now I need to narrow down what the real issue is and I’m really hoping u guys can help me do that.

some useful specs:
nforce2 chipset
firmware for 111d: 1.23
drives running at ultra dma 2 - ultra33, would they be better of in ultra dma 4 - ultra66?

Can someone please help me sort this out? I also got a brand new ide cable to try with but I rather get a response from someone carrying a bit more knowledge than me, the fewer discs I have to waste the better. Thanks.

ugh ok now i remember why i sometimes hate computers…



#8

If you have installed IDE drivers from Nvidia, uninstall them and let Windows switch back to Microsoft drivers. This can definitly help.


#9

I just replaced the IDE cable with a brand new one, and installed the latest nforce2 IDE driver, think its the same one as I had before.

Results was about the same:

Allmän information
Enhet: PIONEER DVD-RW DVR-111D
Fast programvara: 1.23
Skivtyp:: DVD-R (TYG03)
Vald hastighet: 8 X
PI errors
Maximum: 3223
genomsnitt: 419.15
Totalt: 6717533
PI failures
Maximum: 32
genomsnitt: 0.81
Totalt: 9036
PO failures: n/a
Jitter: n/a
Skanningsstatistik
Använd tid: 21:30
Antal prov: 17711
Genomsnittligt skanningsintervall: 8.00 ECC
Glitch avlägsnade: 0

A little better, but far from acceptable. I used the same media and burned the same iso. Anyone got any ideas what I should try next? MS IDE drivers? where can I find them? did try to google a place to download them but came up empty… what else can be affecting my burns this badly?

would really appreciate any help asap as its kinda urgent as I got a few hdd’s dying and would want to back up some things.

thanks!


#10

No brainer.

  1. Uninstall the Nvidia drivers
  2. Reboot
  3. the MS drivers install automatically.

They are generic drivers, included in XP.


#11

Thanks. I use win2000 tho but seemed to work.

I installed the MS drivers and it went automatically to PIO, then when I set it to run udma if possible and then rebooted it runs udma but I’m unable to eject the drive?? So this is not an option either at the moment, anyone else got any ideas on what might be causing these weird issues?

please please please… thanks!


#12

ok tried it in udma no as well, no success.

also connected the dvd burner to IDE1 as slave with hdd as master, forgot to change from PIO to udma so burn went very slow and might have caused someo additional issues but PI/PO scan looked the same as all others, I honestly think its a waste of media to try to burn one in udma. This was with MS drivers.

I’m TOTALLY lost here, I think I’ve tried everything I possibly could, if someone got any suggestions, please let me know.

I’ve tried:
2 different dvd burners both brand new quality drives
different firmwares on the NEC, even crossflashed it
different IDE cables
both MS and nforce IDE drivers
both in PIO and UDMA mode
different readers during the PI/PO scan
different IDE chans
different programs to make the PI error scan
several different media brands, only quality media

It all gives me very similiar errors, with PI avg between 400 and 500 and disc reaches a PI error peak at end of the disc, this goes for EVERY disc no matter what settings I’ve had.

so frustrating as I have 2 hdds dying on me and also guarantee is soon due so need to rma them asap… grrrr

any help is greatly appreciated.


#13

To have 2 HDD failing and problems burning, may suggest your Power supply (PSU) can’t supply enough power or is failing. Or, you have some serious PC configuration problems.


#14

Thanks for your reply, I currently have a Topower 420W PSU. I remember watching the power rails when I first built the system and they seemed fairly stable. How would I find out if its failing on me? I dont hear any noises from it. I dont have a very power hungry system so I think it should be enough and I never experienced any other issues implying the PSU wouldnt be strong enough, ie system runs OCed without any stability issues. BTW, my case was running pretty hot before and the hdd’s were sitting rather close and the oldest one is almost 3 y.o so doesnt have to be a power related issue that caused my hdd’s damage.

My specs
abit nf7-s v2 nforce2
1800+ tbred b bit OCed
512 mb ddr400
ati 9800np
4x sata maxtor drives
1x maxtor ata133
1 dvd-rw & 1 dvd reader (currently even unplugged)
2 additional 120mm case fans

I was thinking maybe its some sort of issue caused by the mobo/chipset? If I remember right there are some issues with nforce and IDE…

PSU? mobo? whats most likely causing the problem?


#15

Mmmmhh… and have you tried running it at normal speed…? [I]first thing to try[/I] when having [I]any[/I] issue with an OC’ed system.

Maybe it’s not something you’d like to hear, but to me “OC’ed system”, most of the time, sounds more or less equivalent to “badly configured” system as referred to by [B]Dee[/B]. An OC’ed system is simply not reliable. I looks like it is, until a certain point when you do meet problems. Then, first thing to do is getting back to specs clock. Just to rule out the possibility.


#16

I’d like to add that sometimes systems may become unstable even if you don’t overclock. I experienced this a few months back when I often had data corruption after copying files from one hdd to the other. With a lot of testing I could find out that it could not be the harddiscs. I even tried upgrading and downgrading my m/b BIOS without success.

I was finally able to solve this problem by lowering my RAM timings from DDR400 to DDR333 - even though I actually am using DDR400 memory and nothing else on my PC is overclocked. In fact it had worked stable for two years or so with the DDR400 configuration.


#17

You’ right, and you ring a bell here, as I had to do the same with one of my systems. :iagree:


#18

I’ve flashed my mobo bios and then reset all settings to defaults, I just changed a few of them. Nothing runs overclocked and no volt modifications anywhere. My ddr400 even runs at 266mhz so I shouldnt have any issues there. I’ve replaced the the IDE cable again with a new one and run both the nec 3550a and the 111d on my secondary IDE, nec as master, pioneer as slave.

Then I made 2 burns of another ISO, this time I used another iso and I used different media in both burns. I burned them with the dvr-111d and then scanned them with the same drive, was gonna let the 3550a scan them as well but as it couldnt read them very well, if at all, I didnt put too much effort into it.

verbatim TYG03 burnt at 12x
http://img144.imageshack.us/img144/301/ugh2nm1.jpg

TDK TTG02 burnt at 8x, I was unable to finish this scan, it stopped at 99%
http://img257.imageshack.us/img257/9337/ugh3zk8.jpg

My burn results has improved a little bit, but they are still far from acceptable… :frowning:

Also, look at the read speed during the scan, 2x-3x even though I have it set to scan at 8x, is this normal as these drives both should be able to read quite a bit faster? Could my issues have anything to do with the fac tthat I run win2000 and not xp?

Thanks.


#19

It isn’t clear which IDE drivers you’re using right now…? You mentioned you had issues opening the drive with the MS drivers, so did you return to the Nvidia ones? If so, it’s still my best bet as being the source of your issues. If you’re using the MS ones right now, sorry but its’ way over my head. :frowning:


#20

The point is that these scans are not reliable and also not comparable with other drives.